Author Topic: Errore Backup  (Read 768 times)

aladin

  • Zen Apprentice
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Errore Backup
« on: April 27, 2023, 06:22:27 pm »
Buongiorno ,dopo aggiornamento zentyal 7.0 con gli aggiornamenti proposti in dashboard , non riesco piu a fare il backup della configurazione .
Appare questo errore :
root command mysqldump -usogo -pKU6NMtpj -h127.0.0.1 --skip-lock-tables --quick --single-transaction sogo > /var/lib/zentyal/tmp/db_superuser.tmp failed. Error output: mysqldump: [Warning] Using a password on the command line interface can be insecure. mysqldump: Couldn't execute 'FLUSH TABLES': Access denied; you need (at least one of) the RELOAD or FLUSH_TABLES privilege(s) for this operation (1227) Command output: . Exit value: 2 at /usr/share/perl5/EBox/Backup.pm line 144

Qualcuno può aiutarmi .  Grazie

turalyon

  • Zen Warrior
  • ***
  • Posts: 197
  • Karma: +15/-0
    • View Profile
Re: Errore Backup
« Reply #1 on: April 28, 2023, 05:59:28 am »
Hi,

This error is a bug reported in the following link, you can follow the steps explained by 'djoven89' to fix it.

* https://github.com/zentyal/zentyal/issues/2119#issuecomment-1448096507

--

“This world is ours, and by the Holy Light we will keep it safe, now and forever".