Author Topic: Can't Access to specific sites  (Read 1120 times)


  • Zen Apprentice
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Can't Access to specific sites
« on: March 09, 2023, 01:39:16 pm »
We have a Zenyal Server 7.0.5 that we use to forward ports from WAN to specific servers and that we also use from certain users to browse the internet. Since Monday there are some websites that the users can't access. There's no indication on the client side of the error. On some sites it keeps loading the webpage until it times out, on other sites there are some content that its not displayed. We tried browsing with a Proxy and also sharing connection from a cellphone and then the clients browse normally. So the problem is inside Zentyal.


Anypoint (Timeout)

Atlassian Jira**** (JavaScript load error We tried to load scripts but something went wrong.Please make sure that your network settings allow you to download scripts from the following domain:

I tried some normal sites as well that failed

Disney+ (Timeout)
« Last Edit: March 09, 2023, 01:46:52 pm by dgarcia »