Author Topic: Zentyal 7.0 Dev: Grub loader installation failed  (Read 523 times)

MBz

  • Zen Apprentice
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Zentyal 7.0 Dev: Grub loader installation failed
« on: February 15, 2021, 11:02:25 am »
Hi,

just installed a new zentyal server with newest version 7.0. At the end of the installation (after clean up...) the installer went red and tells me, that the grub installer fails to install.

Quote
The package "grub-pc" cannot be installed in /target/
.

Never had this error with older versions on zentyal.

Is this a known bug in Version 7.0?

Michael

Sand_man

  • Zen Samurai
  • ****
  • Posts: 280
  • Karma: +24/-0
    • View Profile