Author Topic: Users aren't listed on the tree when created.  (Read 452 times)

cmaruan

  • Zen Apprentice
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Users aren't listed on the tree when created.
« on: December 06, 2019, 09:58:19 pm »
Hey guys.

I found out about Zentyal and since yesterday I have been testing it to use it on our company.
The thing that bothers me is that when I create a new user, it does not show up on the tree on the left panel.
(Somehow I cant upload the picture :/ )

I am using version 6.1. Does anybody know what might be the reason behind it?
I have a computer joined in the domain controlled by this VM, and when I create a new user, it also does not show up on the tree. The computer does, tho.

Thanks in advance!
Greets from Brazil =)

[edited] I uploaded the image here to better understanding.


WIN7 is the computer.
Only users seem not to show up on this tree view.
« Last Edit: December 06, 2019, 11:59:22 pm by cmaruan »

doncamilo

  • Zen Samurai
  • ****
  • Posts: 478
  • Karma: +165/-1
    • View Profile
Re: Users aren't listed on the tree when created.
« Reply #1 on: December 10, 2019, 10:00:58 am »
 :)

It's a change introduced in Zentyal 6.0. Some sysadmins, like me, asked for it due to the difficulties to work with domains wich have a huge number of users and client machines. Actually, client machines should be listed too the way that users are shown, by simmetry.

Cheers!
- Do my pigeons bother you passing over your land?
- They block the sun!

G. Guareschi., Don Camillo.,