Author Topic: how to turn off [homes] share and automatic Windows client mounting?  (Read 911 times)

matthixson

  • Zen Apprentice
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
On the Domain page there is a Drive letter dropdown. Domain clients will automatically mount the DC as that drive letter when they boot and the user logs into their machine. We don't have any shares on the DC itself and don't need clients mounting it. We have a different file server.
  Is there a way to do one of the following:

1) Turn off the auto-mounting.

2) Tell the clients to mount our actual file server instead of the DC machine.

I commented the [homes] share in /etc/samba/shares.conf but Zentyal seems to have overwritten my changes and re-enabled the [homes] share.
 Thanks,
 -Matt

dmitry

  • Zen Apprentice
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: how to turn off [homes] share and automatic Windows client mounting?
« Reply #1 on: April 28, 2018, 05:13:05 pm »
Bug after update to 5.1.
Temporaly solution - group policy script, wich unmount user home share right after logon.