Author Topic: [SOLVED]Roaming profile with WinXP64 client  (Read 1485 times)

mike_p2

  • Zen Apprentice
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
[SOLVED]Roaming profile with WinXP64 client
« on: July 25, 2014, 12:56:30 pm »
Hi

I'm trying to get roaming profiles working on a Zentyal 3.5.2 installation.

Having enabled roaming profiles on the Zentyal server, the windows registry seems to show a path
\\zserver1.MYDOMAIN.LAN\profiles\myname
 (where the zentyal server is named zserver1 and the domain is named mydomain)
However windows cannot resolve that path.
It can however resolve:
\\zserver1\profiles\myname
The path in the registry is reset every time I login, so I can't just manually change it.

Any suggestions on how to resolve this problem?
« Last Edit: July 27, 2014, 08:55:43 am by mike_p2 »

mike_p2

  • Zen Apprentice
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: Roaming profile with WinXP64 cleint
« Reply #1 on: July 26, 2014, 03:37:19 pm »
This problem also appears to affect the home directory. The automatically created share is being created with the address
\\zserver1.MYDOMAIN.LAN\myname
which also cannot be resolved.

Additional information:
I set up a Windows Vista client. When first connected, it created \\zserver1.MYDOMAIN.LAN\myname and that was visible but a share using \\zserver1\sharename was not found,
but after logging in again, \\zserver1.MYDOMAIN.LAN\myname could not be reached but \\zserver1\sharename could be reached.

royceb

  • Guest
Re: Roaming profile with WinXP64 cleint
« Reply #2 on: July 26, 2014, 04:49:57 pm »
Mike sounds like some dns fun.

Can you ping zserver1.MYDOMAIN.LAN and does this resolve properly to your PDC ip address?

mike_p2

  • Zen Apprentice
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: Roaming profile with WinXP64 cleint
« Reply #3 on: July 26, 2014, 05:35:51 pm »
Thanks!

I've now enabled DNS on the server and set the DNS on my client to use the server IP address.
It can now resolve the address \\zserver.MYDOMAIN.LAN\

Now I have the situation where the WINXP client can access the profile folder on the server, but is not actually using it. The user profiles dialog on the XP client shows the domain/user profile type as "Roaming" but the status as "local".

Any ideas?

mike_p2

  • Zen Apprentice
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: [SOLVED]Roaming profile with WinXP64 client
« Reply #4 on: July 27, 2014, 08:56:52 am »
Having sorted the dns problem as described in the posts above, after a few log on/off cycles the roaming profile has started to work properly.