Author Topic: Problemas de Autentificacion Proxy - Zentyal 3.4  (Read 1670 times)

alancix

  • Zen Apprentice
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Problemas de Autentificacion Proxy - Zentyal 3.4
« on: July 03, 2014, 06:03:34 pm »
Estimados tengo un problema con la autentificacion del proxy, tengo 02 Perfiles de Filtrado "Perfil1" y "Perfil2".
El primero perfil tengo activado el check "Bloquear Dominios y URLS No Listados." y en el segundo no tengo activado ese check.

Pues el problema es que la autentificacion se realiza de forma correcta con el segundo Perfil, bloquea y habilita sin ningun problema tanto http como https, mientras que con el Perfil1 que tiene habilitado el check me pide la autentificacion varias veces y no me llega a cargar toda la pagina, al brir un pagina me pide autentificacion unas 6 a 14 veces.

En el log del squid, me figura bloqueado por la autentificacion.

1404402494.163      0 192.168.50.203 TCP_DENIED/407 23460 GET http://www.blancas.net/img/logo-iab_footer.gif - HIER_NONE/- text/html

Si desactivo el check la validacion de la autentificacion se realiza de forma correcta.

   

hsalardi

  • Zen Apprentice
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Re: Problemas de Autentificacion Proxy - Zentyal 3.4
« Reply #1 on: July 03, 2014, 11:38:43 pm »
En tu listado de dominios y url's del perfil1, estos estan configurados como permitir o denegar?

Saludos

alejandrogv

  • Zen Apprentice
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Problemas de Autentificacion Proxy - Zentyal 3.4
« Reply #2 on: February 02, 2015, 01:31:32 am »
Estoy con el mismo problema.  Has encontrado solución?