Author Topic: [RÉSOLU]pas de réception de courriel sur roundcube  (Read 8991 times)

Tsiory

  • Zen Apprentice
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: [RÉSOLU]pas de réception de courriel sur roundcube
« Reply #15 on: January 27, 2014, 02:15:13 pm »
la reception (SMTP) et la lecture (POP/IMAP)

je supose que le probleme, c'est la lecture POP/IMAP mais je n'arrive pas à le repérer!

christian

  • Guest
Re: [RÉSOLU]pas de réception de courriel sur roundcube
« Reply #16 on: January 27, 2014, 03:03:01 pm »
mais le probleme c'est que :...

...tu n'en dis pas assez à propos de ta configuration.
- les mails "non reçus" sont-il en envoyés depuis internet vers des utilisateurs Zentyal ou entre utilisateurs Zentyal (ou bien le problème existe t-il pour tous ?)
- utilises tu le mail "standard" ou bien Zarafa ou encore OpenChange ?
- comment accèdes-tu à ta boite mail ? Webmail, Client -Thunderbird, Outlook ou autre ? (par exemple l'interface web de Zarafa

Tsiory

  • Zen Apprentice
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: [RÉSOLU]pas de réception de courriel sur roundcube
« Reply #17 on: January 28, 2014, 06:52:19 am »
j'ai installé zentyal 3.3:
-les mails "non-reçus sont entre les utilisateurs Zentyal, et j'utilise le mail "standard" avec boite mail "webmail"(roundcube) , lorsque j'envoie un mail dans roundcube, il m'a dis que le mail est envoyé avec succés mais  quand le destinataire ouvre son mailbox, c'est vide.

christian

  • Guest
Re: [RÉSOLU]pas de réception de courriel sur roundcube
« Reply #18 on: January 28, 2014, 08:13:08 am »
OK, ça ne devrait pas être trop compliqué dans ce cas:
- comme tout est "en local", tu peux regarder dans /var/log/mail.log ce qui se passe d'un point de vue envoi de mail (postfix) et distribution du mail dans la boite mail (dovecot).
Si selon le log, le message est bien délivré dans la boite mail, il faut alors regarder coté client mais comme celui-ci est roundcube (pour lequel j'imagine que tu t'identifie bien avec l'adresse mail), la aussi on devrait avoir du log.

Tsiory

  • Zen Apprentice
  • *
  • Posts: 6
  • Karma: +0/-0
    • View Profile
Re: [RÉSOLU]pas de réception de courriel sur roundcube
« Reply #19 on: January 29, 2014, 08:03:04 am »
bonjour, dans le "mail.log"
il y a ceci :
Jan 27 08:38:15 serveur amavis[17324]: (17324-03) (!)Clam Antivirus - clamscan a
v-scanner FAILED: /usr/bin/clamscan unexpected exit 2, output="LibClamAV Error:
cli_loaddb(): No supported database files found in /var/lib/clamav/\nERROR: Can'
t open file or directory" at (eval 98) line 596.
Jan 27 08:38:15 serveur amavis[17324]: (17324-03) (!!)TROUBLE in check_mail: vir
us_scan FAILED: AV: ALL VIRUS SCANNERS FAILED
Jan 27 08:38:15 serveur amavis[17324]: (17324-03) (!)PRESERVING EVIDENCE in /var
/lib/amavis/amavis-20140127T083808-17324
Jan 27 08:38:15 serveur postfix/smtp[23512]: 24CD01FF58: to=<clamav@serveur.test.mg>, orig_to=<clamav>, relay=127.0.0.1[127.0.0.1]:10024, delay=8810, delays=880
3/0.1/0.01/7.2, dsn=4.5.0, status=deferred (host 127.0.0.1[127.0.0.1] said: 451
4.5.0 Error in processing, id=17324-03, virus_scan FAILED: AV: ALL VIRUS SCANNER
S FAILED (in reply to end of DATA command))

et puis il y a ceci
an 29 09:43:07 serveur amavis[10223]: (10223-02) Passed CLEAN, <tsiory@test.mg>
 -> <hasina@test.mg>, Hits: -1, tag=0, tag2=5, kill=5, queued_as: D6E21220EA, L/
Y/0/0
Jan 29 09:43:07 serveur postfix/smtp[14786]: 04878220E8: to=<hasina@test.mg>, re
lay=127.0.0.1[127.0.0.1]:10024, delay=15, delays=0.27/0.14/0.03/15, dsn=2.0.0, s
tatus=sent (250 2.0.0 from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as D6E21
220EA)
Jan 29 09:43:07 serveur postfix/qmgr[9775]: 04878220E8: removed
Jan 29 09:43:11 serveur postfix/lmtp[14831]: D6E21220EA: to=<hasina@test.mg>, re
lay=127.0.0.1[127.0.0.1]:2003, delay=3.3, delays=0.02/0.12/2/1.2, dsn=2.1.5, sta
tus=sent (250 2.1.5 hasina@test.mg Ok)
Jan 29 09:43:11 serveur postfix/qmgr[9775]: D6E21220EA: removed
Jan 29 09:43:14 serveur dovecot: imap-login: Login: user=<hasina@test.mg>, metho
d=PLAIN, rip=172.16.0.2, lip=172.16.0.2, mpid=14860, secured
Jan 29 09:43:14 serveur dovecot: imap(hasina@test.mg.mg): Disconnected: Logged out
bytes=29/405

mais dans le /var/log/roundcube/sendmail
[29-Jan-2014 09:42:53 +0300]: User tsiory@test.mg[127.0.0.1]; Message for hasin
a@test.mg; 250: 2.0.0 Ok: queued as 04878220E8

/var/log/roundcube/errors: pas de log

 je faisais un test avec outlook hier, il a dit que:
Probleme de connexion à votre serveur de messagerie, votre nom d'utilisateur a été refusé. Comte ; "monIPserveur": POP3, Reponse du serveur: '-ERR Plaintext authentification disallowed on non-sevure {SSL/TLS} connection' , Port: 110, Sécurisé (SSL): Non, Erreru de serveur: 0x800CCC90, Numéro d'erreur : 0x800ccc91

christian

  • Guest
Re: [RÉSOLU]pas de réception de courriel sur roundcube
« Reply #20 on: January 29, 2014, 11:03:32 am »
Il y a plusieurs choses:

- à mon avis, sauf si tu maîtrises tous les détails, il ne faut pas se disperser. Faire des essais avec RoundCube (et donc en IMAP) et avec Outlook (en POP3) sont 2 choses différentes en terme de protocole.
- je ne vois pas (mais je vais le relire) dans ton extrait de log, de "delivery" : tu devrais avoir quelque part un message qui contient "dovecot : deliver (mail address)". Peux tu faire un grep ?