Author Topic: downgrade de cups [Résolu]  (Read 1429 times)

keld

  • Zen Apprentice
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
downgrade de cups [Résolu]
« on: November 17, 2012, 01:14:08 pm »
Bonjour a tous,

J'ai installer Zentyal 3 et tous marche impecablement. J'ai juste un petit souci avec le partage de mon imprimante.
C'est une epson sx405 (non wifi) qui est bien reconnu par cups et elle imprime en local sans problème. Par contre depuis une autre machine je ne peux pas installer cet imprimante. En faite d'apres ce que j'ai lu un peu partout sur le net, c'est la version 1.5.X de cups qui pose problème.
Effectivement, j'ai tester sur une autre machine ou j'ai debian lenny avec cups 1.4.X, le partage fonctionne bien et je peux imprimer depuis quelle autre machine.

Si quelqu'un sait comment je peut downgrader la version de cups sur mon Zentyal je suis tout ouî.
Merci
« Last Edit: December 01, 2012, 11:07:59 am by keld »

keld

  • Zen Apprentice
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: downgrade de cups [Résolu]
« Reply #1 on: December 01, 2012, 11:07:13 am »
Autant pour moi, il faut aussi installer le paquet cups-driver-gutenprint et ça va mieux