Author Topic: Disable LXDE Desktop in Zentyal  (Read 6714 times)

ian

  • Community Council Member
  • Zen Samurai
  • *****
  • Posts: 295
  • Karma: +10/-1
    • View Profile
    • Familie site
Disable LXDE Desktop in Zentyal
« on: March 04, 2012, 05:10:57 pm »
Hello,

The problem to prevent the desktop to start at boot is solved.

I have done some test with the LXDE desktop with success.

- prevent lxde start at boot time:
In terminal mode execute the following command:
sudo mv /etc/init/lxdm.conf /etc/init/lxdm.conf.nostart

- enable startup at boot again:
In terminal mode execute the following command:
sudo mv /etc/init/lxdm.conf.nostart /etc/init/lxdm.conf

So rename lxdm.conf to lxdm.conf.nostart in the map /etc/init solve the problem to prevent desktop startup at boot time.
This topic is not really an item in this part of the forum maybe the moderator can move it to the correct place on the forum.

Best regards,
Ian