Recent Posts

Pages: 1 ... 7 8 [9] 10
81
Portuguese / Re: Cuidados ao efetuar Upgrades de versões
« Last post by lisandro on September 28, 2021, 02:57:52 pm »
Bom dia,

E como fazer uma migraçao sem erros?
82
Portuguese / Migrar servidor para uma versao atual
« Last post by lisandro on September 28, 2021, 01:12:23 pm »
Bom dia,

Pessoal, tenho em minha rede o zentyal 4.0 instalado e rodando, vou precisar trocar de maquina e vou aproveitar e atualizar para uma versao mais recente, gostaria de saber como faz a migracao dos dados (usuarios, senhas, perfil), tem como fazer e como seria, desde ja muito obrigado,

Lisandro
83
Other modules / Re: access to samba shares for sftp users
« Last post by seidhe on September 27, 2021, 02:40:24 pm »
Hi,
thanks for your help,
It's a little bit strange, but after unlocking the FTP service, SFTP starts running, even if those two are completely different services...
Regards
/M
84
Hi,

There is an script located at '/usr/share/zentyal/smart-admin-report' that checks the status of a Zentyal, that script contains a function called 'dc_check' that do several checks in the Domain Controller module, perhaps you should run the script in both Zentyal and check the results.

Also, there is a command 'samba-tool showrepl' that you should run in both servers in order to check the replication status.

Finally, did you analyze the log files in both servers? Perhaps, the replication has some kind of issue.

---
“This world is ours, and by the Holy Light we will keep it safe, now and forever".
85
Installation and Upgrades / Re: can't log in Webadmin
« Last post by turalyon on September 27, 2021, 10:22:09 am »
In my case, I have created a cronjob that restarts the webadmin module each 6 hours. This 'fix' the behaviour for me. Below my cronjob code:

Code: [Select]
## Workaround
## Added on: 15-09-2021
## Bug: https://github.com/zentyal/zentyal/issues/2055
0 */6 * * * /usr/bin/zs webadmin restart >/dev/null 2>&1

---
“This world is ours, and by the Holy Light we will keep it safe, now and forever".
86
Spanish / Re: Zentyal como DC y mikrotik como VPN pptp
« Last post by turalyon on September 27, 2021, 10:18:02 am »
¿Es posible que estés experimentando el mismo error que el que reporta este usuario?

* https://forum.zentyal.org/index.php/topic,35274.msg114660.html#msg114660
87
Spanish / Re: Zentyal como DC y mikrotik como VPN pptp
« Last post by turalyon on September 27, 2021, 10:16:10 am »
Hola,

¿Qué tipo de configuración estás usando? ¿Qué problemas te está dando Zentyal? ¿Has analizado los archivos de log?

---
“This world is ours, and by the Holy Light we will keep it safe, now and forever".
88
Spanish / Zentyal como DC y mikrotik como VPN pptp
« Last post by ferixu on September 24, 2021, 04:05:09 pm »
Hola a todos,

Soy nuevo en el foro, tengo una duda, tenia implementado un servidor zentyal en su versión 4.0 como DC y un mikrotik como VPN pptp, tuve un problema con el servidor zentyal y me toco actualizar a la versión 7, desde entonces manteniendo las mismas configuraciones tengo problemas para acceder al servicio VPN del mikrotik.

La única funcion que cumple el mikrotik en mi red es control de trafico y PPTP_VPN, lo demás se controla con Zentyal.

89
This might be a problem caused by the program you installed. If you work a lot with pieces of information and especially files and folders sharing them and all of that you should start secure document management. I had problems similar to yours and after I began to use Future Vault I forgot about those headaches. You can try it too or search up other platforms but I can't guarantee they will work out as well as this one. On top of that, if you have kids this platform will give you the privacy you need and all the data from your computer/laptop will be more than protected.
90
Installation and Upgrades / firewall drop all from internal to ppp0
« Last post by denis.robel on September 23, 2021, 12:51:22 pm »
Hallo,

the firewall is droping all connections from local network to ppp0.
I created a vlan network device eth0.7 manually.

This device I configured as pppoe and mkred it as WAN device.
I can look http/https over proxy from all clients but when I want to go outside from a client directly for the firewall is dropping the connection, like sending emails from local client...

I created a general rule for internal to external networḱs for al services yet but it seems that this rule has no effect.

Is it possible that the external mark of ppp0 device has no effect?

Edit: I'm on the latest Z7.0 community edition
Pages: 1 ... 7 8 [9] 10