Recent Posts

Pages: [1] 2 3 ... 10
1
Figured out what I needed to do.  I had to add as new, and use the same name as before, and that pulled in the config.  All is back to normal now. 
2
running the following and accepting defaults seems to do the trick:

dpkg-reconfigure clamav-daemon
3
Daniel Joven:
It install official Zentyal ISO :
- probably 5(...)->6(...)->7(...)->8 - problem with mysql and  and missing apt
- 7(...)->8 problem with missing apt, mysql ok
4
Same symptoms here for Antivirus - start from GUI, stops after about 30 secs

Exact same log entry

The following file does not exist in my system:

/var/run/clamav/clamd.ctl
5
Hi Daniel,

i updated my zentyal today with zentyal-core 7.1.2 and zentyal-core 8.0.1. The update process worked fine.
After that i restarted the server and e_mail, fetchmail and antivirus stoped working. After deinstall and reinstall the antivirus and mailfilter componets e-mail and fetchmail works fine.
Antivirus does not work. After restart the antivirus it seems to work for about 30 seconds. then the service stops again.

var/log/clamav/clamav.log tells the following:

Fri Apr 12 17:27:17 2024 -> +++ Started at Fri Apr 12 17:27:17 2024
Fri Apr 12 17:27:17 2024 -> Received 0 file descriptor(s) from systemd.
Fri Apr 12 17:27:17 2024 -> clamd daemon 0.103.11 (OS: linux-gnu, ARCH: x86_64, CPU: x86_64)
Fri Apr 12 17:27:17 2024 -> Log file size limited to 4294967295 bytes.
Fri Apr 12 17:27:17 2024 -> Reading databases from /var/lib/clamav
Fri Apr 12 17:27:17 2024 -> Not loading PUA signatures.
Fri Apr 12 17:27:17 2024 -> Bytecode: Security mode set to "TrustSigned".
Fri Apr 12 17:27:27 2024 -> Loaded 8690518 signatures.
Fri Apr 12 17:27:30 2024 -> ERROR: LOCAL: Socket file /var/run/clamav/clamd.ctl could not be bound: Permission denied


Regards
Charles


EDIT:
Changed the owner of /var/run/clamav to user "clamav" and it works for me (drwxr-xr-x  2 clamav   root)

Charles
6
Installation and Upgrades / Re: Zentyal 8 breaks when trying to update packages
« Last post by trvaa on April 12, 2024, 04:36:36 pm »
Many thanks for this.

I can confirm that after using option 2 here (command line option): https://doc.zentyal.org/en/upgrade.html

this worked for me (7.1.2 to 8.0.1)

Small point for correction at some point - Splash screen on start-up still says Zentyal 7.0
7
Hi,

We have released the packages:

- zentyal-core 7.1.2
- zentyal-core 8.0.1

Both packages correct the APT and Mysql issues.

In case you already upgraded your Zentyal server and have any issues, you can check the following link out:

- https://forum.zentyal.org/index.php/topic,35673.msg115823.html#msg115823

Again, thank you for reporting the issues.

Best regards, Daniel Joven.
8
Thank you very much.  I did the modifications to /var/lib/dpkg/info/zentyal-core.postinst and now I can upgrade all packages without breaking my install.

Great, I am glad to hear that you could fix all the packages. Enjoy your Zentyal 8.0 :D

Best regards, Daniel Joven.
9
Installation and Upgrades / Missing VPN config after upgrading to 8 (resolved)
« Last post by ggowins on April 12, 2024, 04:00:15 am »
I have a strange issue after upgrading.  Everything else looks to be fine after the upgrade, but in the console it says I have no servers or clients configured for the VPN.  But if I look on the filesystem in /etc/openvpn, I see the server and client I previously had configured.  I do have a backup from 7.1.1 I made just before the upgrade and can see the openvpn.bak folder in the backup file.  Is there a way to get Zentyal to recognize the files that are already there?
10
Installation and Upgrades / Re: Zentyal 8 breaks when trying to update packages
« Last post by cursor on April 11, 2024, 08:48:18 pm »
Thank you very much.  I did the modifications to /var/lib/dpkg/info/zentyal-core.postinst and now I can upgrade all packages without breaking my install.
Pages: [1] 2 3 ... 10