Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - mkugler

Pages: [1]
1
ZENTYAL 6.1 and MACOS.

I have the following problem. Under MACOS I can set up mails and it works fine, but I don't get the calendar and contacts included. After configuration I get a message that he can not check the user and password. Under IOS everything works perfectly. Has anyone here a solution how I can solve this problem under MACOS (BIGSUR). I have taken the email address or the username from the AD for the user, everything has not worked so far. I would be grateful for help. Many thanks in advance.
I used Outlook 2016/19 under MACOS with the same Problem + that I can't sent mails.

2
Email and Groupware / Backup Mails over SOGo [Solved]
« on: January 06, 2020, 04:50:44 pm »
Hi, I have a question about Mail - Zentyal 6.1 - the access to mail via mobile devices like iPad - iPhone etc. works fine with the Exchange Connector. If I now go through MACOS and try to use the Exchange Connector there, I can't get a connection to the server. Via IMAP email and notes work correctly, but I can't access calendar and contacts via "dav", here I always get the message that the user or password is wrong, I have tested both - 1x the username and 1x the email address.

Additionally I would like to backup the email database, I tried: sudo -u sogo Logo-tools /home/administrator ALL, but I get the message that there is no access to the database

Unfortunately I can't get any further here, can someone help me, thank you very much in advance.

I would not like to use a thirdparty product like Thunderbird.

M. Kugler

--------------


Here are some Information about the messages of sogo-tool for the user Michaela Kugler:

administrator@srvdc01:/automnt/Backup/Email$ sogo-tool backup /automnt/Backup/Email/ ALL
2020-01-07 11:19:02.471 sogo-tool[12826:12826] ERROR(+[GCSFolderManager defaultFolderManager]): default 'OCSFolderInfoURL' is not configured.
<0x0x55b1de80bcc0[SOGoUserManager]> No authentication sources defined - nobody will be able to login. Check your defaults.
2020-01-07 11:19:02.474 sogo-tool[12826:12826] ERROR(+[GCSFolderManager defaultFolderManager]): default 'OCSFolderInfoURL' is not configured.
<0x0x55b1de7faeb0[SOGoCache]> Cache cleanup interval set every 300.000000 seconds
<0x0x55b1de7faeb0[SOGoCache]> Using host(s) 'localhost' as server(s)
2020-01-07 11:19:02.476 sogo-tool[12826:12826] user 'ALL' unknown

administrator@srvdc01:/automnt/Backup/Email$ sogo-tool backup /automnt/Backup/Email/ mkugler02
2020-01-07 11:24:04.920 sogo-tool[13256:13256] ERROR(+[GCSFolderManager defaultFolderManager]): default 'OCSFolderInfoURL' is not configured.
<0x0x5559b6e5ecc0[SOGoUserManager]> No authentication sources defined - nobody will be able to login. Check your defaults.
<0x0x5559b6e4deb0[SOGoCache]> Cache cleanup interval set every 300.000000 seconds
<0x0x5559b6e4deb0[SOGoCache]> Using host(s) 'localhost' as server(s)
2020-01-07 11:24:04.921 sogo-tool[13256:13256] user 'mkugler02' unknown

administrator@srvdc01:/automnt/Backup/Email$ sogo-tool backup /automnt/Backup/Email/ michaela.kugler@kuglerm.de
2020-01-07 11:24:48.913 sogo-tool[13336:13336] ERROR(+[GCSFolderManager defaultFolderManager]): default 'OCSFolderInfoURL' is not configured.
<0x0x5626c786fcf0[SOGoUserManager]> No authentication sources defined - nobody will be able to login. Check your defaults.
<0x0x5626c785eee0[SOGoCache]> Cache cleanup interval set every 300.000000 seconds
<0x0x5626c785eee0[SOGoCache]> Using host(s) 'localhost' as server(s)
2020-01-07 11:24:48.915 sogo-tool[13336:13336] user 'michaela.kugler' unknown

administrator@srvdc01:/automnt/Backup/Email$ sogo-tool backup /automnt/Backup/Email/ "Michaela Kugler"
2020-01-07 11:25:30.551 sogo-tool[13374:13374] ERROR(+[GCSFolderManager defaultFolderManager]): default 'OCSFolderInfoURL' is not configured.
<0x0x55dd7abeccc0[SOGoUserManager]> No authentication sources defined - nobody will be able to login. Check your defaults.
<0x0x55dd7abdbeb0[SOGoCache]> Cache cleanup interval set every 300.000000 seconds
<0x0x55dd7abdbeb0[SOGoCache]> Using host(s) 'localhost' as server(s)
2020-01-07 11:25:30.552 sogo-tool[13374:13374] user 'Michaela Kugler' unknown

3
Hello everyone, I installed last week for the first time a Zentyal server in version 6.1, basically everything is running now (I switched off Antivirus because all mail was ***Unchecked**). But my main problem is that I can't add the system with LDAP or a Windows client to the domain. In both cases I always get the message that the user (administrator) or the password should be wrong, but I can log on to the web interface and also to Zentyal itself with this account. I can't get any further here, does anyone have any ideas?

Thanks a lot in advance.

4
German / ldap und Windows Clients hinzufügen schlägt fehl.
« on: January 02, 2020, 04:36:46 pm »
Hallo an alle, ich habe letztes WE zum ersten mal einen Zentyal Server in der Version 6.1 installiert, im Grunde läuft nun alles (Antivirus habe ich ausgeschaltet da alle Mail mit ***Unchecked** versehen worden). Aber mein Hauptproblem ist das ich das System weder mit LDAP noch einen Windows Client der Däne hinzufügen kann. Ich erhalte in beiden Fällen immer die Meldung das der Benutzer (administrator) oder das Kennwort falsch sein sollten, ich kann mich aber mit diesem Account an der Weboberfläche und auch an Zentyal selber anmelden. Ich komme hier leider nicht weiter, hat jemand eine Idee?

Vielen Dank schon mal im Voraus.

Pages: [1]