Zentyal Forum, Linux Small Business Server

Zentyal Server => Email and Groupware => Topic started by: AleSanchez on November 20, 2018, 12:34:59 am

Title: SOGo logins successfully and goes back to the login screen
Post by: AleSanchez on November 20, 2018, 12:34:59 am
Hi all!

I'm a happy user of Zentyal Servers.
This is my first mail server implementation over Zentyal. Fresh Install over Ubuntu 18.04 via apt, running on DigitalOcean. Everything is working fine, but SOGo.

When you try to login, it shows the welcome message, It redirect the browser to the main page (I suppose)  and then sends me back to the login screen.

Nov 19 20:21:58 sogod [31994]: SOGoRootPage successful login from '190.17.161.42' for user 'asanchez@eurovips.com' - expire = -1  grace = -1
Nov 19 20:21:58 sogod [31994]: 190.17.161.42 "POST /SOGo/connect HTTP/1.1" 200 54/77 0.164 - - 0
Nov 19 20:21:59 sogod [31994]: 190.17.161.42 "GET /SOGo/so/asanchez@eurovips.com HTTP/1.1" 200 8500/0 0.016 27563 69% 0

Any help would be appreciated.

Thank you.
Title: Re: SOGo logins successfully and goes back to the login screen
Post by: poot on January 17, 2019, 05:31:44 pm
I'm having this same issue, the problem seems to have started when I changed the name of the domain. Anyone else having this issue? Any thoughts from support?
Title: Re: SOGo logins successfully and goes back to the login screen
Post by: freeware on February 03, 2019, 01:07:45 pm
Yes, at me. After login drop back to login page.
Title: Re: SOGo logins successfully and goes back to the login screen
Post by: KarlMCS on September 23, 2019, 06:55:34 pm
Same problem on a fresh install of Zentyal 6.  Login is successful but then just reloads the login page.  All packages and modules are up to date.  SOGo logs don't say anything except that the login was successful, no errors.  I got it to load one time by rebooting the server and simultaneously clearing the browser cache, but I have not been able to get it to log in again...

Did you ever find a fix?
Title: Re: SOGo logins successfully and goes back to the login screen
Post by: doncamilo on September 24, 2019, 01:53:49 pm
 :)

I have found this document related with this topic:

https://users.sogo.narkive.com/yY5YaFMq/sogo-won-t-load-pages-after-loginl (https://users.sogo.narkive.com/yY5YaFMq/sogo-won-t-load-pages-after-loginl)

Let me know if this fixed your issues please!

Cheers!