Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
Where is this info stored so that I can remove the virtual interfaces???
22
Email and Groupware / Re: SOGO groupware - Upgrade
« Last post by aehimself on May 26, 2024, 07:20:20 pm »
I would also be interested knowing this.
I experimented a lot with different distros before I chose Zentyal as the successor of my production machine but the comonent versions were a lot more up-to-date in the competitors. Would love to see some component versions brought to... 2024 :)
23
Hola!

Por si álguien se encuentra con el mismo problema. Resulta que, tras instalar Webmin en el servidor Zentyal 8, al hacer algún cambio el interfaz se quedaba en "standby". Me volví loco durante unos días hasta que lancé el comando zs desde consola. Me mostraba un error relativo a que no tenía permisos para acceder a los logs de /var/log/zentyal. Entoces recordé que los había añadido a la sección de logs de Webmin. Al revisar los permisos de los logs, ví que el propietario+grupo estaba como root:root, pero el de la carpeta /var/log/zentyal era ebox:adm. Cambié el propietario de los logs a ebox:adm y problema solucionado.

Parece que, cuando añades los logs a la interfaz de Webmin, cambia el propietario a root:root

Saludos!

(p.d.) Una vez que se modifican los permisos se puede seguir utilizando Webmin para ver los logs sin problemas
24
Email and Groupware / Re: Proxmox mail gateway
« Last post by shoppc on May 23, 2024, 02:38:06 pm »
Hi,

I also use Proxmon MGW and Zentyal.  Zentyal is a guest server VM on Proxmox VE, and MGW is also running as a VM.  It all works great for me and has done for a couple of years now.

Any questions about the setup, feel free to reply to this :)
25
Email and Groupware / SOGO groupware - Upgrade
« Last post by shoppc on May 23, 2024, 02:29:32 pm »
Hi,

Very relieved to see that some development and support is still apparent for Zentyal.  I have recently upgraded to community edition 8.0, and the process went smoothly.

My question is regarding SOGO, will this component be upgraded from the 5.5.1 to 5.10.0 at some point.  There are many new features added and I think they would greatly enhance the user experience for Zentyal users.  Additionally, is there a development roadmap for the Zentyal project?

Information about SOGO:  https://github.com/Alinto/sogo/blob/master/CHANGELOG.md#changelog

Many Thanks,
26
Directory and Authentication / Re: Trust issue
« Last post by killmasta93 on May 22, 2024, 12:10:52 am »
bump anyone??
27
Hi
It turns out that the DHCP was misconfigured since it sent the wrong DNS server, the gateway one not the main samba server.
After changing it, now everything is working fine.

Thanks.
28
Just to clarify a bit, I am send some images.

Domain settings in the srv01 - zentyal 4



Users and computers in the srv01 - zentyal 4



Domain settings in the srv02 - zentyal 8



Users and computers in the srv02 - zentyal 8

29
Hi there.
I have two samba servers, let's say srv01 and srv02. For that matter, both are Zentyal Server 4 and 8, respectively.
In the srv01 there is samba version 4.1, which is in the network 182.168.200.0/24, and which is by the way also the gateway to both network.
In the srv02 there is samba version 4.15, which is in the DMZ network 10.10.100.0/24
The first is an additional controller for the second.
Everything is working fine, except for machine sync.
Let me explain:
- Between these two samba servers, I have a Windows 2022 server. I was able to put Windows 2022 in the samba domain without any problems, which was a bit of surprise to me, since I always used to install SMB1v and SMB2v, first and then add the Windows server into the samba domain.
- I can log in into the Windows 2022 server using the domain account created in the server with samba 4.15
- In fact users created in both samba servers appear on both servers.
- With pdbedit --list I can see the following:
srv01:
pdbedit --list
...
...
SRV01$:4294967295:SRV01$
SRV02$:4294967295:
WINSRV01$:4294967295:
srv02:
pdbedit --list
...
...
SRV01$:3000020:SRV01$
SRV02$:3000022:

As you can see, the windows 2022 server was added in the srv01, which has samba 4.1.17 and does not appear in srv02, which has samba 4.15.13.
Based on that, I wonder if this is something to do with these different versions, before I seek some help with the Zentyal guys.
And I wonder if there is any way to force a sync between the two samba servers, in regard to the samba machines account.

Thanks in advance.

---
Gilbert
30
Yes it is in /etc/netplan/netplan.yaml but I think it is also in the mysql db as I tried to add another interface and assign one of the old virt interfaces to it and it says it was a duplicate. Resaving the interfaces does not help either. If you added a gateway manually it also gets stuck.

Code: [Select]
cat /etc/netplan/netplan.yaml
network:
  version: 2
  renderer: NetworkManager
  ethernets:
    eth0:
      dhcp4: false
      dhcp6: false
      addresses:
        - x.x.x.x/29
      nameservers:
        search:
            - "xxxxxxxx.com"
        addresses: [ 1.1.1.1, 1.0.0.1 ]
      routes:
        - to: 'default'
          via: x.x.x.x
          metric: 1
          on-link: true
        - to: 10.254.254.0/24
          via: 192.168.183.243
    eth1:
      dhcp4: false
      dhcp6: false
      addresses:
        - 192.168.183.254/24
      nameservers:
        search:
            - "xxxxxxxx.com"
        addresses: [ 1.1.1.1, 1.0.0.1 ]
    eth2:
      dhcp4: false
      dhcp6: false
      addresses:
        - 192.168.42.254/24
      nameservers:
        search:
            - "xxxxxxxx.com"
        addresses: [ 1.1.1.1, 1.0.0.1 ]
    eth3:
      dhcp4: false
      dhcp6: false
      addresses:
        - 192.168.153.254/24
      nameservers:
        search:
            - "xxxxxxxxx.com"
        addresses: [ 1.1.1.1, 1.0.0.1 ]
    eth4:
      dhcp4: false
      dhcp6: false
      addresses:
        - 192.168.155.254/24
      nameservers:
        search:
            - "xxxxxxxxxx.com"
        addresses: [ 1.1.1.1, 1.0.0.1 ]
    eth5:
      dhcp4: false
      dhcp6: false
      addresses:
        - 192.168.55.254/24
      nameservers:
        search:
            - "xxxxxxxxxxx.com"
        addresses: [ 1.1.1.1, 1.0.0.1 ]
    eth6:
      dhcp4: false
      dhcp6: false
      addresses:
        - 192.168.156.254/24
      nameservers:
        search:
            - "xxxxxxxxxxx.com"
        addresses: [ 1.1.1.1, 1.0.0.1 ]
    eth0.eth01:
      dhcp4: false
      dhcp6: false
      match:
        name: eth0.eth01
      set-name: eth0.eth01
      addresses:
        - 10.1.10.254/24
#            label: "eth0:eth01"
    eth0.eth02:
      dhcp4: false
      dhcp6: false
      match:
        name: eth0.eth02
      set-name: eth0.eth02
      addresses:
        - 10.1.10.1/24
#            label: "eth0:eth02"
    eth1.eth11:
      dhcp4: false
      dhcp6: false
      match:
        name: eth1.eth11
      set-name: eth1.eth11
      addresses:
        - 192.168.183.1/24
#            label: "eth1:eth11"

ls -al /etc/netplan/netplan.yaml
-rw-r----- 1 root root 2244 May 16 10:42 /etc/netplan/netplan.yaml

Pages: 1 2 [3] 4 5 ... 10