Recent Posts

Pages: 1 ... 8 9 [10]
91
Installation and Upgrades / Re: SMTP Connection time out
« Last post by veerababu0724 on April 25, 2024, 09:16:02 am »
is your problem is resolved ?
if it is resolved can you help me i have also same problem
my mail id veerababu0724@gmail.com
92
Hi,

I made a upgrade by the web page official guide but the webmail module is disappeared after the upgrade, and when i try to reinstall it in that case i got the following error message:
The following packages have unmet dependencies:
libgnustep-base1.26 : Depends: gnustep-base-common (= 1.26.0-7) but 1.28.0-4build1 is to be installed
Depends: libicu66 (>= 66.1-1~) but it is not installable

Somebody can help in this case.

BR,
GáborS

Hi Gábor,

Below you have a few questions that might help you to find the issue with the Webmail module:

1. Did you confirm that all the Zentyal packages are correctly installed and there is anything broken or removed?

Code: [Select]
dpkg -l | egrep ‘zen(buntu|tyal)-’
dpkg -l | egrep -v ‘^ii’
lsb_release -a

2. Did you ensure that you are using the right repositories? Perhaps you have an old Zentyal repository that is causing the issue.

Code: [Select]
sudo apt update

3. Did you check where the webmail module and its main dependency is going to be installed?

Code: [Select]
sudo apt policy zentyal-sogo
sudo apt policy sogo
sudo apt policy gnustep-base-common

Hope the above helps you.

Best regards, Daniel Joven.
93
Hi,

I made a upgrade by the web page official guide but the webmail module is disappeared after the upgrade, and when i try to reinstall it in that case i got the following error message:
The following packages have unmet dependencies:
libgnustep-base1.26 : Depends: gnustep-base-common (= 1.26.0-7) but 1.28.0-4build1 is to be installed
Depends: libicu66 (>= 66.1-1~) but it is not installable

Somebody can help in this case.

BR,
GáborS
94
Hi,

We have updated the official documentation with the mentioned steps in my previous answer about the Antivirus module. Below you have the links.

* https://doc.zentyal.org/en/upgrade.html#antivirus-module
* https://doc.zentyal.org/es/upgrade.html#modulo-de-antivirus

Again, thank you for reporting the issues.

Best regards, Daniel Joven.
95
News and Announcements / Upgrade from Zentyal 7.1 to 8.0 is now available
« Last post by blorente on April 16, 2024, 08:41:13 pm »
Hi all,

The upgrade path from Zentyal Server Development 7.1 to 8.0 has been published now. When you upgrade the 'zentyal-core' package to its latest version, "Upgrade button" will appear on the Dashboard.

We would recommend you to follow this checklist to avoid issues:

* Make sure you don't have pending updates
* Back up your server and data before upgrading
* Make sure that there are no errors in the /var/log/zentyal/zentyal.log file
* Make sure that there is space available on the disk
* Make sure that the server is updated
* Make sure that there are no broken packages
* Make sure that there are no errors in the internal Samba database or in the MySQL databases
* Make sure that you have Internet connectivity
* Click on the Upgrade button on the Dashboard
* Make sure that the packages have been updated

The official documentation for Zentyal Server 8.0 will include more detailed instructions.

Looking forward to receiving your feedback and comments.
96
Hi,

We are debugging the antivirus issue, we believe three things should be analyzed:

1. The server was not rebooted after the upgrade, so the directory /var/run/clamav does not belong to the owner clamav.
2. You have a persistent stub and because of that, the module’s configuration is old.
3. ClamAV databases are not updated. It requires sudo freshclam

Meanwhile, we do the required tests, you should try the following:

1. Update the internal database:
   
    sudo freshclam
   

2. Make sure the module is enabled through the Zentyal GUI.
3. Ensure the directory /var/run/clamav belongs to clamav as chapderprinz suggested.
   
    sudo chown -R clamav /var/run/clamav/
   

4. Restart the module through the CLI:
   
    sudo zs antivirus restart
   


If the issue persists, you can try to restart the service through Systemd and then, check the log files.

sudo systemctl restart clamav-daemon
sudo journalctl -u clamav-daemon


Log files:
- /var/log/zentyal/zentyal.log
- /var/log/syslog
- /var/log/clamav/clamav.log

Best regards, Daniel Joven.
97
Figured out what I needed to do.  I had to add as new, and use the same name as before, and that pulled in the config.  All is back to normal now. 
98
running the following and accepting defaults seems to do the trick:

dpkg-reconfigure clamav-daemon
99
Daniel Joven:
It install official Zentyal ISO :
- probably 5(...)->6(...)->7(...)->8 - problem with mysql and  and missing apt
- 7(...)->8 problem with missing apt, mysql ok
100
Same symptoms here for Antivirus - start from GUI, stops after about 30 secs

Exact same log entry

The following file does not exist in my system:

/var/run/clamav/clamd.ctl
Pages: 1 ... 8 9 [10]