Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Daniel Joven

Pages: 1 ... 3 4 [5]
61
Hi Daniel,

Yes, this was an upgrade from 6.2.

Hi,

The issue that you are getting is caused by the new change of the DNS directory in Samba. Below you have a link to the upgrade script from Zentyal 6.2 where the issue and the workaround are reported and the commands to run (lines 279-286).

* https://github.com/zentyal/zentyal/blob/support/6.2/main/core/src/scripts/release-upgrade#L274

62
Hi,

Did you upgrade your Zentyal 7.0 server from Zentyal 6.2?

As soon as I can, I will try to reproduce this behaviour.

63
Hi,

Do you get any error in the log files '/var/log/zentyal/zentyal.log' and '/var/log/syslog'?

When you lose the resolution, is the configuration file '/etc/resolv.conf' empty? If it is, did you try to restart the Network module? When the network module is restarted, it generate the content of the configuration file.

Also, I sent you a PM, please, as soon as you can read it.

Best regards, Daniel Joven.

64
Hi ggowins,

Are you using the latest version (7.0.1) of the Domain Controller module? This issue was fixed in that version, below you have the link to the commit:

65
Hi nickpiggott,

Can you please tell me which modules did you have installed when you did the upgrade? Did you get an error when the upgrade finished? Do you remember if you had any broken package after the upgrade?The script contains the symbolic link that you had to set.

Best regards, Daniel Joven.

66
Hi,

Quick Update:
  • The link does not solve the problem in my installation
  • Updating a second system ended in the same situation


Update to 7.0.3 also did not change anything.

The link that nickpiggott provided is correct, however, note that you need to run the next piece of code too, (the conditional of the line 265).

Also, do you remember if after the upgrade you had any broken package in your system? Which modules do you have installed? It seems that the script wasn't run the function 'postUpgradeProcedure' for some reason (probably broken packages).

67
Installation and Upgrades / Re: upgrade 6.2 to 7.0 - CA problem
« on: March 17, 2021, 12:26:32 pm »
Hi,

Just to inform you that the issue is fixed in the package's version 'zentyal-ca 7.0.1'.

Best regards, Daniel Joven.

68
Ugdate:

I did have to roll back the upgrade. Lots of stuff did not update and the upgrade had a key error. I have seen this before with other 18.x to 20 upgrades.

Could you please provide us more details about the issues that you got after the upgrade? Do you remember the status of the packages (system and zentyal)? Which modules are you using? Are you using the CA module with a service certificate for Zentyal Webadmin service?

Also, I recommend to run the script itself to upgrade the system if the system adminitrator has knowledge enough to use the commandline, the reason is the details that you get when it is upgrading the server. Below two examples:

1. Basic execution:

sudo /usr/share/zentyal/release-upgrade

2. Execution with verbosity:

sudo bash -x /usr/share/zentyal/release-upgrade

69
Off topics / Re: perl memes
« on: July 31, 2020, 01:31:29 pm »
 ;D

Pages: 1 ... 3 4 [5]