Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Luke

Pages: 1 ... 3 4 [5] 6
61
Joomla settings:
Host:
Port: 389
LDAP v3: Yes
Negotiate TLS: No
Do Not Follow Referrals: No
Authorization Method: Bind Directly as User
Base DN:  dc=ebox
Search String: uid=[search]
Users DN:  uid=[username],ou=users,dc=ebox

Connect Username:  blank
Connect Password:  blank

Map Full Name: sn
Map Email: mail
Map User ID: uid

That's the Joomla side covered.
As for the eBox side, not much to change really apart from enabling the mail module and creating a virtual mail domain even if you are not going to use it for mail.  Also need to create a Firewall rule to allow your webserver to make an incoming LDAP (TCP 389) connection to your eBox.

62
Installation and Upgrades / File Share Quota
« on: March 25, 2010, 02:26:02 pm »
Is it possible to set File Share Quota ?

63
Installation and Upgrades / Re: fetchmail authentication failed
« on: March 20, 2010, 12:20:26 pm »
Hi again.

Im using just normal pop3 port 110. Dont know why its not working with that account.

I think i solved the problem. I am using my isp´s imap server instead.
I wanted to use pop3 from the beginning for prevent imap to save a copy on the server.
But it seems that my imap server dont´leave a copy on the server.

Thanks Javier! Keep up the good work.

64
Installation and Upgrades / Re: fetchmail authentication failed
« on: March 15, 2010, 09:33:00 pm »
Hello Javier!

I checked every setting once more, and checked my spelling on the password.

I tried to type in exactly same setting in windows mail. And it works perfectly.

Post a url to picture and this is the setting i have to type in to my outlook.

http://www.mewsbb.net/images/Outlook%20Express%20Mewsbb%20Email%20Authentication2.jpg

65
Installation and Upgrades / fetchmail authentication failed
« on: March 12, 2010, 06:16:33 pm »
Hello!

I had setup my ebox to send and recieve mail. Everything works perfect with my personal mail account.

But at work with another email account i get an error.

Fetchmail could not get mail from pictures@myemailaccount@pop.myisp.se.

The attempt to get authorization failed.
This probably means your password is invalid, but some servers have
other failure modes that fetchmail cannot distinguish from this
because they don't send useful error messages on login failure.

The fetchmail daemon will continue running and attempt to connect
at each cycle.  No future notifications will be sent until service
is restored.
--
The Fetchmail Daemon


I checked the settings, password and everything is ok.

66
Installation and Upgrades / Re: can not change user's disk quota limit
« on: February 21, 2010, 07:49:26 am »
Hello guys!

Had the same problem after a new installation. I just restarted the whole computer. And after that everything works fine.

Maybe someone more experience ebox user know whats going on?

67
Installation and Upgrades / Re: eGroupWare : users can't login !
« on: February 20, 2010, 05:29:06 pm »
Maybe a stupid question. Have you enabled the egroupware module?

Had the same problem once. And i did forgett to enable the module.

68
Installation and Upgrades / Re: Lack of documentation - DNS setup
« on: February 18, 2010, 11:22:57 am »
Hello Oceanwatcher !

I have made like this. On the firewall side i have a smoothwall running with dmz. On the inside i have a EBOX machine running as pdc and filesharing.

i would like to have intranet.ourdomain.se

And on the dmz i have a EBOX as webserver and in future mail server.

We already own a domain and i would like to connect a sub domain to my ebox machine

i would like to have something like pictures.ourdomain.se connected to the ebox in dmz.

Do you know how to connect your mail domain to the ebox?

Thanks for taking your time.




69
Installation and Upgrades / Re: Lack of documentation - DNS setup
« on: February 17, 2010, 12:03:20 am »
Hello!

Saw your post. And its exactly what i´m trying to do. Can you tell me more about how you did it?

Thanks for taking your time.


70
I agree. The work that the EBOX team doing is awsome.

Many greetings to the team of EBOX.

From Sweden.

71
Installation and Upgrades / Re: A really nasty bug has occurred
« on: February 11, 2010, 08:30:29 am »
Thanks! I will talk with my director of the company about the support.

Meanwhile what do you guys think about the mail module. I refuse to start. It keep saying as i descriped in the first post.

Many thanks again.

72
Installation and Upgrades / A really nasty bug has occurred
« on: February 11, 2010, 12:33:13 am »
I tried to activate the ebox-mail module and get the following message. Tried to delete ebox-mail and reinstalled it. But it didnt helped.

Any ideas?

Another question, is it possible to buy support for Ebox?

A really nasty bug has occurred
Exception
Failed to enable: read_file '/var/lib/ebox/conf/ssl/ssl.cert' - sysopen: Permission denied at /usr/share/perl5/EBox/UsersAndGroups.pm line 272.
Trace
Failed to enable: read_file '/var/lib/ebox/conf/ssl/ssl.cert' - sysopen: Permission denied at /usr/share/perl5/EBox/UsersAndGroups.pm line 272.
at /usr/share/perl5/EBox/CGI/ServiceModule/ConfigureModuleController.pm line 74
EBox::CGI::ServiceModule::ConfigureModuleController::_process('EBox::CGI::ServiceModule::ConfigureModuleController=HASH(0x90...') called at /usr/share/perl5/EBox/CGI/Base.pm line 262
EBox::CGI::Base::run('EBox::CGI::ServiceModule::ConfigureModuleController=HASH(0x90...') called at /usr/share/perl5/EBox/CGI/Run.pm line 120
EBox::CGI::Run::run('EBox::CGI::Run', 'ServiceModule/ConfigureModuleController', 'EBox') called at /usr/share/ebox/cgi/ebox.cgi line 19
ModPerl::ROOT::ModPerl::Registry::usr_share_ebox_cgi_ebox_2ecgi::handler('Apache2::RequestRec=SCALAR(0x9006cd4)') called at /usr/lib/perl5/ModPerl/RegistryCooker.pm line 204
eval {...} called at /usr/lib/perl5/ModPerl/RegistryCooker.pm line 204
ModPerl::RegistryCooker::run('ModPerl::Registry=HASH(0x9006d40)') called at /usr/lib/perl5/ModPerl/RegistryCooker.pm line 170
ModPerl::RegistryCooker::default_handler('ModPerl::Registry=HASH(0x9006d40)') called at /usr/lib/perl5/ModPerl/Registry.pm line 31
ModPerl::Registry::handler('ModPerl::Registry', 'Apache2::RequestRec=SCALAR(0x9006cd4)') called at -e line 0
eval {...} called at -e line 0


73
Installation and Upgrades / Folder redirection
« on: December 29, 2009, 02:10:33 pm »
I have a little problem.

I redirected my desktop and my documents to a ebox network share. Everything works almost perfectly,
i can write files and read files. But when i create a iso file. I can write the iso to my documents. But when i trie to burn the file. I get a windows error no permission.

Windows created my documents folder automatic when logging in to the computer. I use Poledit to redirect folders and other policy stuff.

Is there something wrong with the permission?

74
Installation and Upgrades / Re: Problem after restoring backup
« on: November 11, 2009, 10:19:48 pm »
I dont really understand wich part i should looking for. Sorry im really new to this. But i have a dump of my file. Can you help me wich part i should look for and then i can post a part of my file.

----------------------------------------------------------------------------------------------------

New file


dn: cn=Domain Users,ou=Groups,dc=ebox
cn: Domain Users
gidNumber: 512
sambaGroupType: 2
displayName: Domain Users
objectClass: posixGroup
objectClass: sambaGroupMapping
objectClass: eboxGroup
structuralObjectClass: posixGroup
entryUUID: 7fbca676-634c-102e-92d8-b73e5c2f3105
creatorsName: cn=admin,dc=ebox
createTimestamp: 20091111202821Z
memberUid: User1
memberUid: User2
memberUid: User3
memberUid: User4
memberUid: User5
memberUid: User6
memberUid: User7
memberUid: User8
memberUid: Uesr9
sambaSID: S-1-5-21-3818554400-921237426-3143208535-513
entryCSN: 20091111202846.057201Z#000000#000#000000
modifiersName: cn=admin,dc=ebox
modifyTimestamp: 20091111202846Z

dn: cn=Domain Admins,ou=Groups,dc=ebox
cn: Domain Admins
gidNumber: 512
objectClass: posixGroup
objectClass: sambaGroupMapping
objectClass: eboxGroup
structuralObjectClass: posixGroup
entryUUID: 8913a9b8-634c-102e-92e5-b73e5c2f3105
creatorsName: cn=admin,dc=ebox
createTimestamp: 20091111202837Z
memberUid: User6
memberUid: User1
sambaSID: S-1-5-21-3818554400-921237426-3143208535-512
sambaGroupType: 2
displayName: Domain Admins
entryCSN: 20091111233525.634161Z#000000#000#000000
modifiersName: cn=admin,dc=ebox
modifyTimestamp: 20091111233525Z

----------------------------------------------------------------------------------------------------

Old File


dn: cn=Domain Users,ou=Groups,dc=ebox
cn: Domain Users
gidNumber: 513
sambaGroupType: 2
displayName: Domain Users
objectClass: posixGroup
objectClass: sambaGroupMapping
objectClass: eboxGroup
structuralObjectClass: posixGroup
entryUUID: 9f439856-2ab7-102e-9d5f-17ac62e6bfb4
creatorsName: cn=admin,dc=ebox
createTimestamp: 20090831202134Z
sambaSID: S-1-5-21-3818554400-921237426-3143208535-513
memberUid: User1
memberUid: User2
memberUid: User3
memberUid: User4
memberUid: User5
memberUid: User6
memberUid: User7
memberUid: User8
memberUid: User9
entryCSN: 20091104195133.142664Z#000000#000#000000
modifiersName: cn=admin,dc=ebox
modifyTimestamp: 20091104195133Z

dn: cn=Domain Admins,ou=Groups,dc=ebox
cn: Domain Admins
gidNumber: 512
sambaGroupType: 2
displayName: Domain Admins
objectClass: posixGroup
objectClass: sambaGroupMapping
objectClass: eboxGroup
structuralObjectClass: posixGroup
entryUUID: 9f361cbc-2ab7-102e-9d5e-17ac62e6bfb4
creatorsName: cn=admin,dc=ebox
createTimestamp: 20090831202134Z
sambaSID: S-1-5-21-3818554400-921237426-3143208535-512
memberUid: User1
memberUid: User6
entryCSN: 20090902143627.011627Z#000000#000#000000
modifiersName: cn=admin,dc=ebox
modifyTimestamp: 20090902143627Z




75
Installation and Upgrades / Re: Problem after restoring backup
« on: November 11, 2009, 09:35:11 am »
Hi. 

We used the same cd to both system. And i think the version is 1.2.1

Thanks for helping me.


Pages: 1 ... 3 4 [5] 6