Recent Posts

Pages: 1 ... 8 9 [10]
91
The best is to add
Code: [Select]
/usr/bin/bash to
Code: [Select]
/etc/shells.

I have just did an upgrade I saw errors about it but after upgrade finished
Code: [Select]
/usr/bin/bash is in
Code: [Select]
/etc/shells
But yeah upgrading to Zentyal 7.0 is a nightmare. I had to disable IPS or when it comes to suricata's upgrade, ssh access is dropped and after a reboot no more network access ... I also had the apt key missing during one of my upgrades attempts ...
92
Same error here.
I have reverted my VM server to previous snapshot.I will wait until migration to 7.0 is fine.
93
Email and Groupware / Re: archivemail in Zentyal 7 / Ubuntu 20
« Last post by turalyon on April 09, 2021, 02:41:49 pm »
Hi,

Dovecot has a command called 'doveadm' that helps to maintain and debug issues. For this particular case, I think that you could use the command 'doveadm expunge' to clean up the emails.
94
Email and Groupware / Re: archivemail in Zentyal 7 / Ubuntu 20
« Last post by mscfw on April 09, 2021, 01:39:26 pm »
@caguiar: Unfortunately not yet ...
95
Email and Groupware / Re: archivemail in Zentyal 7 / Ubuntu 20
« Last post by caguiar on April 09, 2021, 10:12:38 am »
Got the same issue.
@mscfw, have you got a solution yet?
96
Hi,

The error that you are getting is:

Code: [Select]
./postUpgradeProcedure.sh: line 54: checkBrokenPackages: command not found

Basically, the function 'postUpgradeProcedure' doesn't recognize the other function 'checkBrokenPackages'. So, make sure that this last function is present in your script.

Best regards, Daniel Joven.
97
Directory and Authentication / Users lost access to random shared folder
« Last post by Quandit on April 08, 2021, 11:08:36 am »
Hello

In last week, some user send info they cannot open some shared folder, in log we see only info "access denied" but this is not a true the ACL are ok for this person and they shared folder. We restarted serwer or samba services, this won't helped us with this issue, after two-three days the situation back to normal <Oo>

But after next two days the problem back again xD and again users lost access to random shared folders.

I'm new with Zentyal so after reading some topics I check in /etc/samba file sahres.conf, and smb.conf they are ok

I try to find topic on forum with cain problem like I have but at now no result 1:1.

What I can check too, what specific logs to discover what happend?


Zentyal v 5.1.1 (and at this time we can't update)

/etc/samba/sahres.conf
Code: [Select]
[WM_La_Clarte]
    comment = WM_La_Clarte
    path = /home/samba/shares/WM_La_Clarte
    browseable = yes
    force create mode = 0660
    force directory mode = 0660
    guest ok = yes
    read only = no
    vfs objects = acl_xattr

    full_audit:failure = connect opendir disconnect unlink mkdir rmdir open rename


Next

Code: [Select]
/etc/samba# samba-tool group listmembers WM_La_Clarte
rrat
jroh
mkob
jpom
iwas
wcho

User rrat can't access to  WM_La_Clarte (the group have the same name like sgared folder)

But on

Code: [Select]
[wspolny]
    comment = Wspolny
    path = /home/samba/shares/wspolny
    browseable = yes
    force create mode = 0660
    force directory mode = 0660
    valid users = @"smb_wspolny", @"smb_wspolny"
    read list =
    write list = @"smb_wspolny"
    admin users = @"smb_wspolny"
    vfs objects = acl_xattr

    full_audit:failure = connect opendir disconnect unlink mkdir rmdir open rename

Code: [Select]
root@zen:/home/samba/shares# samba-tool group listmembers smb_wspolny
dsob
kpod
liczniki
dwuj
snow
ugra
epia
wwas
pbar
lryb
rsty
jser
rrat

User rrat can access


OK I fins some like this

"/source3/winbindd/winbindd.c:280(winbindd_sig_term_handler)"

The problem probably is with winbindd
98
News and Announcements / Re: Upgrade from Zentyal 6.2 to 7.0 is now available
« Last post by jrtaylor on April 08, 2021, 05:33:27 am »
One big thing that I want to note here is that the IDS/IPS system seems to block some of the upgrade. After turning it off almost ALL my problems went away!!! The only thing I still see are these messages.

Code: [Select]
Apr  7 22:31:25 mx1 systemd[1]: named.service: Wants dependency dropin /etc/systemd/system/named.service.wants/fix-744304.conf is not a symlink, ignoring.
Apr  7 22:31:26 mx1 systemd[1]: named.service: Wants dependency dropin /etc/systemd/system/named.service.wants/fix-744304.conf is not a symlink, ignoring.
Apr  7 22:31:26 mx1 systemd[1]: named.service: Wants dependency dropin /etc/systemd/system/named.service.wants/fix-744304.conf is not a symlink, ignoring.
Apr  7 22:31:27 mx1 systemd[1]: named.service: Wants dependency dropin /etc/systemd/system/named.service.wants/fix-744304.conf is not a symlink, ignoring.
Apr  7 22:31:28 mx1 systemd[1]: named.service: Wants dependency dropin /etc/systemd/system/named.service.wants/fix-744304.conf is not a symlink, ignoring.
Apr  7 22:31:31 mx1 systemd[1]: named.service: Wants dependency dropin /etc/systemd/system/named.service.wants/fix-744304.conf is not a symlink, ignoring.

99
How did it go? 
Were you able to move all of your users?
What about shared folders?

Gracias
100
Directory and Authentication / Re: Users account locked
« Last post by Leo Moss on April 06, 2021, 07:22:49 pm »
Hi,

Perhaps it is caused by the default settings of Samba. You can check it out with the following command:

Code: [Select]
samba-tool domain passwordsettings show

hi
Password complexity: on
Store plaintext passwords: off
Password history length: 10
Minimum password length: 8
Minimum password age (days): 0
Maximum password age (days): 60
Account lockout duration (mins): 30  // i DONNO why but i can change this parameter
Account lockout threshold (attempts): 6
Reset account lockout after (mins): 15372286728
Pages: 1 ... 8 9 [10]