Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - BrunovonTroba

Pages: 1 [2] 3 4
16
Installation and Upgrades / Zentyal 3.5 fresh install corrupted
« on: November 18, 2014, 03:10:39 pm »
I have just installed fresh copy of Ubuntu 14.04.01 LTS and a fresh Zentyal 3.5 from repositories
- core version 3.5.5
- Common Library    3.5    
- DNS Service    3.5.2    
- Firewall    3.5.1    
- NTP Service    3.5.1    
- Network Configuration    3.5.3    
- Network Objects    3.5    
- Network Services    3.5.1    
- Software Management    3.5    
- Users, Computers and File Sharing    3.5.9

Installation haven't finished properly (i have chosen only file sharing + other modules required for it)
Attached error logs and error screenshot.

2 weeks ago i have did the same thing and installation went smoothly except file sharing is not working properly - loosing shares, errors while saving configuration

17
Had only Zentyal 3.0 cd from old times. Installed it and step-by-step upgraded it to 3.4. Worked like a charm, though the process itself was lengthy
So it looks that there is a problem upgrading from 3.3 to 3.4

18
Illunis, chill slightly as I am not Zentyal staff or anyway connected.

Also considering I am dodging 3.4 but spent the time finding the answer for you, please I am only small :)

Code: [Select]
sudo sh /var/share/zentyal/upgrade-to-3.4
Its not powershell with a CLI added to a GUI

Its linux that is a CLI with a GUI.

Also to be honest most servers are dropping the whole GUI through security and loading reasons.

Run the above. Sorry there isn't a button.

I do understand your concerns and so do many others. So without this getting into another smite feast.

Tell me how the upgrade went as that might be another part of the story.
Sorry, does not work.
After complete upgrade and restart can't acces to Zentyal console - says "Waiting until Zentyal is ready" endlessly... (when connected to port 443)
Normally i am using port other than 443 to manage - this port is inaccessible.
And /etc/init.d/zentyal restart gives nothing. Not even a message

I have written it in other posts: DURING UPGRADE DELETE OLD FIREWALL RULE ADDED AUTOMATICALLY TO WEBADMIN - it collides with new differently named rule. User is not able to delete this rule manually.
Or there is another than administration page way to delete it???
I have made upgrade to 3.4 manually by installing fresh 3.4 version AND NOT SETTING WEBADMIN PORT TO OTHER THAN 443, importing configuration from 3.3. But in this case i can't use the old administration port from version 3.3 to access.
If Your Z3.3 is using port 443 to administer, change it in 3.4 to another one before importing configuration from 3.3

19
Installation and Upgrades / Re: webadmin port where in config
« on: April 16, 2014, 12:26:30 am »
As You see - no info.
Yes, I need this information too

20
I have had this button, but after upgrade to 3.3.9 disappeared mysteriously

Probably is, somewhere.

Dunno, sort of stayed clear from 3.4 as the mail thing isn't good enough for me.

Also by not doing upgrades I am blind. But from forum history I thought the upgrade just upgraded the zentyal modules.

3.4 is based on 13.10 and I thought it was all chicken and egg unless that has now been fixed.

I am sure one of the Zentyal people will tell you.

Apt-get dist-upgrade to 13.10

nano /etc/apt/sources.list change all entries from 3.3 to 3.4

apt-get upgrade will prob do what that button should of done.
Checked - not possible
That is because automatic firewall rule for Zentyal Administration has changed name and is not properly replacing old rule

21
Installation and Upgrades / Re: Installation Issue - no GUI
« on: April 09, 2014, 04:26:37 pm »
Looks like VGA compatibility problems (very rare) - only in this case it happends. What VGA chipset You have

22
Installation and Upgrades / Re: Problem fresh install
« on: April 09, 2014, 04:19:57 pm »
Did Yoy tryed also apt-get -f install?
If yes and it dodn't work - try from start
1. remove everything with zentyal: apt-get remove --purge zentyal zentyal-core zentyal-software
2. apt-get autoremove
3. apt-get install zentyal
4. apt-get -f install

should work

23
Installation and Upgrades / Re: New Server
« on: April 05, 2014, 10:16:25 pm »
Zentyal 3.4 does not work on Ubuntu 12.04, it is using 13.10 (don't know why, zentyal staff always used LTS versions)
Version 3.3 works with Ubuntu 12.04

24
Installation and Upgrades / Re: Can This be done?
« on: April 05, 2014, 10:11:15 pm »
In my case it works fine (however on much cmaller hardware).
The only thing is to setup NFS manually in UBUNTU and setup zentyal firewall ports to allow NFS to work. And, of course, don't let Zentyal samba to manage in any way files used by NFS

25
Installation and Upgrades / Re: Problem fresh install
« on: April 05, 2014, 09:57:24 pm »
I have noticed the same problem with 3.3 version, but after "apt-get install zentyal" i have just did "apt-get install" and everything worked fine after - zentyal has configured his 3 basic packets and following installation was ok

26
Installation and Upgrades / Re: forgetting dhcp clients
« on: April 05, 2014, 09:53:15 pm »
Please expand Your question - more data needed

27
German / Re: Wifi Hotspot
« on: April 05, 2014, 09:46:35 pm »
In Your AP configuration You have to find RADIUS Configuration and configure it to work with ZENTYAL RADIUS. Normall it is done by setting a RADIUS password and RADIUS server IP (in this case it is ZENTYAL IP). In ZENTIAL RADIUS You have to set the same password as in AP. Then in ZENTYAL assign a group of users to radius. Those users will authorize to WiFi with user and password set in ZENTYAL.
Please just install RADIUS module and look into it and You will understand very quickly

28
German / Re: Wifi Hotspot
« on: April 03, 2014, 12:01:04 pm »
I think that You have to use RADIUS to make easy authentication for users IF you have more than 1 access point

29
Installation and Upgrades / Re: Guest Network
« on: April 03, 2014, 11:54:46 am »
SSID is not a part of 802.3 ethernet connection, only 802.11 wireless, so You can't use it to recognize, who is using it. So in this case secondary ethernet connection to zentyal is necesary.
You can also try luck with virtual interfaces and IP filters but i don't think it's good idea, it does not give you full trust of separation

30
Yes, in 3.3 (just tested), using only balance traffic does not work as expected - when You check Your IP, You will always get default gateway IP, however IPTRAF shows traffic on proper (chosen) interface depending on rule

In Zentyal 2.2 using only balance traffic works fine, showing different IP addresses

Pages: 1 [2] 3 4