Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - bruno85

Pages: 1 2 3 [4]
46
Are you sure that your nic eth0 (lan) is in 192.168.0.0/24 when clients are in 192.168.1.0/24?

47
French / Re: Configuration du Proxy
« on: May 14, 2013, 10:42:19 am »
Bonjour,

Il y a deux choses differentes :
-si tu utilises la fonction import/export configuration (si c'est de ca dont tu parles quand tu dis la config zentyal) alors non, tu ne feras qu'un tar des fichiers de configuration.
-si tu as installé le module backup alors la oui, tu pourras (via l'onglet Includes and excludes) sauvegarder ce que tu veux. Tu pourras dans le champ "host or destination" specifier un point de montage donc ta cle USB si elle est assez grosse.

48
Installation and Upgrades / Re: Virtual machine questions
« on: May 03, 2013, 01:46:17 pm »
Hello,

In Network>Interfaces you must configure your NIC as Bridged. It's then bridged to br1 and a tab br1 appeared.
You can then bridge your VM NIC to br1.

Be carefull : you must reconfigure your NIC br1  and all modules depanding on that NIC like DHCP...

49
French / Re: virtual machine network
« on: April 22, 2013, 04:26:36 pm »
Salut,

Je ne sais pas si c'est encore d'actualité, mais avant d'attribuer une interface bridgée à ta VM il te faut créer un pont.
Pour cela , dans Reseaux > interfaces tu choisis l'interface interne et au lieu de statique ou dhcp tu choisis pontée (Bridged).
La, elle se retrouve bridgée (j'aime pas le mot pontée) avec l'interface br1 et un onglet br1 vient d'apparaitre dans tes interfaces. Tu n'as plus qu'a aller la parametrer en static, dhcp ou autre...

Fais attention, en faisant cela (tu as d'ailleurs une mise en garde te disant que l'interface est utilisée ailleurs) tu peux perdre ta configuration DHCP (comme moi) qui utilisait cette interface. Il suffit de la reconfigurer avec br1

50
French / Re: Paramètres gataway
« on: September 13, 2011, 03:22:41 pm »
Bonjour,

Pour moi, a la première lecture, il me semblerait que le problème vienne de ta configuration IP.

Tes deux cartes sont sur le même réseau (10.0.0.0/8)
je pense qu'il faudrait modifier tout ça pour assurer un routage correct.

Essaye de modifier ça et dis nous si ca fonctionne mieux.

Bruno

Pages: 1 2 3 [4]