Recent Posts

Pages: [1] 2 3 ... 10
So, to answer my own question, for future reference:

I ended up installing a TrueNAS virtual machine on Proxmox and joined it to the domain created in Zentyal.
Created a pool and share following TrueNAS instructions, giving the appropriate rights in that share through RSAT.

I was then able to deploy the group policy and 7Zip.MSI was installed on the test Win10 client.
If you touch the network interface, switch from dhcp to static then back to dhcp the error goes away.
Other modules / Re: Zentyal 7.0 DHCP error
« Last post by turalyon on January 18, 2022, 04:41:32 pm »

First of all, you need to check the status of the package 'zentyal-dhcp':

Code: [Select]
sudo dpkg -l zentyal-dhcp

Then, I recommend you to check if there is other package that is broken:

Code: [Select]
sudo dpkg -l | egrep -v '^ii'

In case you have any broken package, you can try to fix them with the following command:

Code: [Select]
sudo dpkg --configure -a

If the issue persists, then, analyze the following log files in order to get any information about the error:

* /var/log/zentyal/zentyal.log
* /var/log/syslog
* /var/log/dpkg.log
* /var/log/apt/

Also, you should check the disk space:

Code: [Select]
df -h

furthermore, you should take a look at apparmor, perhaps it is causing you the issue with this module.

Code: [Select]
sudo systemctl status apparmor

Hope it helps.


“This world is ours, and by the Holy Light we will keep it safe, now and forever"

The GPO must be created through RSAT tools. So, you need to use a Windows computer logged in the domain with an administrator user to create that policy.

NOTE: Don't forget to add the domain groups in the 'delegation' tab:

* domain users
* domain computers


“This world is ours, and by the Holy Light we will keep it safe, now and forever"
I want to add one domain-wide GPO rule on a Zentyal7 samba/AD server to prevent any updates for Thunderbird on all local Windows clients, since the update usually breaks a lot of perfectly working stuff.

What is the easiest way, preferably from the command line in Linux, to do this ?
Currently, I only know that the following registry value is doing this, but for each client only, not domain-wide :

Code: [Select]

... and I don't want to run to each client computer and add this registry value by hand, when some domain-wide rule could do it.
Spanish / Re: Error Samba, ya no funcionan los permisos
« Last post by aarcos on January 13, 2022, 02:30:54 pm »
Hola ayepes2003

Trata de postear  en ingles, el equipo de Zentyal responde normalmente!!! pero en esa lengua

Lo mejor
I did find a way to do this:

  • Add new virtual interface with IP address in the new network (not that IP the server should have)
  • Logg in to the new IP address via webb GUI
  • Set the new IP for default gateway
  • Change to the new IP address under Network Interface
  • Remove the virtual interface created in first point
Installation and Upgrades / Re: odd issue with bind?
« Last post by killmasta93 on January 11, 2022, 11:34:42 pm »
Thanks for the reply, it seems that changing the DNS forwarders to my pfsense seemed to fix the issue
I have installed som Zentyal servers with Active Directory and DNS. Now we have rebuilt our networks and I have to move the servers to a new network. I have to set new IP addresses and set new default gateway.
How could I do this?

I have tested to change the IP in /etc/network/interfaces and I can connect to the the new IP address on the new network via the web GUI. I cannot change the IP and DGW because som error messages.

/Pelle H

Zentyal 7.0
Installed on Ubuntu 20.04
Other modules / Zentyal 7.0 DHCP error
« Last post by randyrf on January 08, 2022, 06:21:24 am »
Server is working fine, but on dashboard it says DHCP module installed incorrectly.   run command
sudo dpkg --configure -a to correct.

Tried running command but still have errer.   Tried restarting program.

The network is currently using the DHCP server from the ROUTER, so it's not necessary, but I don't even see it as an option to configurer / enable or disable.

Pages: [1] 2 3 ... 10