Recent Posts

Pages: 1 [2] 3 4 ... 10
Spanish / Resolucion DNS inversa no responde desde redes externas
« Last post by aalvaro23 on June 21, 2024, 02:05:42 am »

Instale recientemente Zentyal 8 con 2 interfaces de red (Int. y Ext.) y tengo el modulo DNS + Correo entre otros, el DNS ya esta configurado minimamente con el NS, MX, y algunos TXT para SPF y DMARC. Tengo entendido que Zentyal configura automaticamente los registros PTR por cada host. En el Firewall abri el trafico para consultas DNS a mi server, y cuando le hacen consultas PTR a la ip del servidor DNS falla, no da respuesta, las consultas directas si funcionan. Internamente tanto con nslookup o dig si da respuesta a consultas PTR. Que pudiera causar este problema? Me esta impidiendo que se entregue correo correctamente.
Other modules / OPenVPN Tap0
« Last post by Zlaxer on June 20, 2024, 03:14:01 pm »
Sorry if this is covered elsewhere - I've tried just about everything I did find regarding this issue in this forum (and elsewhere).

Client connections (internal and external to the LAN) establish just fine but Tap0 on the Zentyal 8 / OPenVPN server running as a guest on Xenzerver 7.4 does not seem to pass traffic from the VPN's network to the internal LAN network  The VPN clients can ping each other and can ping the Zentyal server's eth0 (LAN) address and Tap0 (VPN) address.  TCP dump shows pings from my VPN clients hitting the server's Tap0, but nothing from Tap0 to the eth0 (internal LAN).  I've set all 4 firewall modules to accept all ports from any IP.  I will try to post my Zentyal OPenVPN config file later today with some screen shots of the OpenVPN, network, and Firewall admin screens. 

Note that the VPN clients are running on windows 10 and 11 but that they worked just fine with Zentyal 4.1.  Also, the fact that their pings hit the Zentyal Tap0 leads me to believe the issue is with the Zentyal setup and not a Win 10/11 Tap0 issue (but I could be wrong).  Note I am advertising the LAN network through the VPN.  Also, the Zentyal server only has 1 interface (eth0) and is not the default gateway.  I know the documentation says there needs to be 2 interfaces - so does this mean it's not possible to use Zentyal 8 as a VPN with only 1 NIC?  Just find it puzzling since Zentyal 4.1 worked so well in this setup.

Also, is it possible the clients' traffic is going through the server's Tap0 to Eth0 to the default gateway (which doesn't have a routing entry for the VPN) without showing up in TCP dump?
Después del cambio mencionado no he tenido necesidad de volver a probar por GUI. Estoy probando varias cosas antes de mudarme completo para la versión 8 . como comente el primer intento no me funciono por eso lo manual,volveré a probar al final las maquinas son vm con proxmox.
The work-a-round (which is probably better than CalDav) is to use the TbSync with the Exchange ActiveSync addons.  Note this will only sync calendars, tasks, and contacts, so e-mail still has to be synced via Imap.
SOGo's upgrade instructions are designed for systems not running Zentyal.  Zentyal wraps all the various services up with its own scripts and folder hierarchy.

I would think Thunderbird functionality would be an important selling point for Zentyal and since SoGo has already patched the problem on their end, seems like a Zentyal update would be the right thing to do as opposed to making customer/users mess around with Linux.
Other modules / Re: Are there any GPO limitations with zentyal
« Last post by nanak on June 18, 2024, 01:10:26 pm »
thank you for your response.
The version that uses Zentyal 8.0 for Sogo is 5.5.1, and the packages that provide this version are obtained from the official Ubuntu repositories.
You can take a look at SOGo's nightly builds. These are automatic builds made daily from the latest code in the project, and are intended for users who want to test the latest features before they are included in a stable release.
You may also be interested in the service offered by SOGo under a subscription that includes support and a private repository. It has advantages such as early access to stable versions, support, updates and security patches.
Remember that you can also use community support.
Pero después de cambiar la IP manualmente has probado a cambiarla por la GUI de nuevo y no te ha funcionado? O te refieres a la primera vez que probaste?
I have not been able to reproduce the error you got on a fresh installation.
I recommend you to open an issue on GitHub detailing the problem for the developers to review.
Are there any update plans?  Seems like it would just take changing out the SOGo version in Zentyal's repository and pushing a sudo apt-get install --only-upgrade.
Pages: 1 [2] 3 4 ... 10