Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jan.rok

Pages: [1] 2
1
Installation and Upgrades / Cannot save changes - Zentyal 7.0.5 Dev
« on: August 03, 2022, 07:11:09 pm »
Hi,
I cannot save changes in webadmin after upgrade to 7.0.5. Process freezes when saving webadmin.
Always is "save changes" button in the upper right corner in my browser after reload the page.
Please help me. Thanks.
JR

2
Directory and Authentication / Re: Cannot add new user
« on: September 05, 2018, 05:29:48 am »
I have not any solution. But atfer many restarts, AD is partially functional. But now: again error  :-[
Cannot add users, cannot set permissions.

3
Directory and Authentication / Cannot add new user
« on: September 04, 2018, 06:42:17 pm »
Hallo,
in Zentyal 5.1 I cannot add new user. Dialog has error:
Quote
root command set -e mkdir -p '/home/samba/profiles/john.newuser' chown -R 3051:2513 '/home/samba/profiles/john.newuser' chmod 0700 '/home/samba/profiles/john.newuser' setfacl -b '/home/samba/profiles/john.newuser' setfacl -R -m u:root:rwx,g::---,g:2513:---,u:'john.newuser':rwx '/home/samba/profiles/john.newuser' setfacl -R -m d:u:root:rwx,d:g::---,d:g:2513:---,d:u:'john.newuser':rwx '/home/samba/profiles/john.newuser' failed. Error output: setfacl: Option -m: Invalid argument near character 32 Command output: . Exit value: 2 at /usr/share/perl5/EBox/Sudo.pm line 240

Please help!
Thank you, JR

4
Email and Groupware / SOGo incorrect address line
« on: July 11, 2018, 10:26:14 am »
Hallo, I have Zentyal 5.1.
In SOGo webmail, after successful login, have incorrect address line in browser: https://myserver/(null):/SOGo/so/username/Mail

How to (null): remove?
Thank you, JR

5
I repeated upgrade from version 4.2 to 5.0, but always Zentyal start only to command line login. But remote management (https://server:8443) work ok.

6
Directory and Authentication / Re: Change user password from over SSH
« on: July 13, 2017, 12:11:09 pm »
All password expired after 365 days :(

7
Directory and Authentication / Re: Change user password from over SSH
« on: July 13, 2017, 12:10:08 pm »
For domain user.

I trying:
Code: [Select]
smbpasswd myname

Processing section "[global]"
ldb_wrap open of idmap.ldb
New SMB password:
Retype new SMB password:
Failed to find entry for user myname
.




8
Directory and Authentication / Change user password from over SSH
« on: July 11, 2017, 02:36:01 pm »
Helo, I have Zentyal 4.5 connected remotely only over SSH. Howto change user password from command line?
Thanks. J. Rok

9
Installation and Upgrades / No GUI after upgrade from 4.2 to 5.0
« on: July 04, 2017, 01:19:21 pm »
Hallo,
after upgrade Zentyal 4.2 to version 5.0 and after restart, start Zentyal only to terminal. GUI missing.
Please help me!
Thank you. J.R.

10
Installation and Upgrades / Re: Samba PDC - LOGON.BAT cannot run
« on: October 23, 2012, 08:34:34 pm »
I have any solution (for Zentyal 3.0 with Samba4):

1. Place LOGIN.BAT into \\server\netlogon (/var/lib/samba/sysvol/<domain_name>/scripts)
2. On Windows station as Domain Administrator install "Windows Remote Administration Tools" (see http://wiki.samba.org/index.php/Samba4/HOWTO#Viewing_Samba_4_Active_Directory_object_from_Windows).
3. Run " Active Directory Users and Computers Snap-In" (dsa.msc from Command Line).
3. For each user in Active Directory set login script (Expand <domain_name> tree --> Users, select any users, open Properties, select Profile tab, enter LOGIN.BAT


11
Installation and Upgrades / Re: Zentyal 3.0 Roaming Profiles don't work
« on: October 23, 2012, 06:03:48 pm »
I have also this problem.
When I adding new user, I can successfully login into domain, but profiles is not created (/home/samba/profiles/<username> not exist). I must Samba restart - after restart profiles is created.

Where is directive for the logon drive? I dont know :(
Next problem I have with logiscript. See http://forum.zentyal.org/index.php/topic,12635.0.html.

It would any comprehensive guide for Zentyal as PDC (and with Windows 7 clients). For us - newbies, please.


12
Installation and Upgrades / [SOLVED] Samba PDC - LOGON.BAT cannot run
« on: October 23, 2012, 02:21:09 pm »
Hallo,
I have Zentyal 3.0.3 as PDC for LAN with Windows 7 Prof.

My loginscript is placed in \\server\netlogon\, name is logon.bat.

I can this logon.bat run only manually - this working.
But I login to the PC using PDC, it didnt works at all.

For my tests is in login.bat only:
Code: [Select]
echo on
pause

But I login to the PC using PDC, it didnt works at all. I have only home directory H:\.
Why?

Thanks very much for help.
J.R.




13
Installation and Upgrades / Problem with add and delete users
« on: October 20, 2012, 07:38:53 am »
Hallo,
I have Zentyal 3.0.3 via domain controller with roaming profiles, mailserver.
All updates.
Im new Zentyal users - migration from Windows SBS.

I add successfully new user with GUI - but in directory structure isnt /home/samba/profiles/username.
For correct creating /home/samba/profiles/username I have to restart File sharing module. Why?

Similarly: when I delete user - in /home directory remains username directory.

I am very worried with this. I have more 300 users, but manualy insert is difficult and lengthy. Script from http://trac.zentyal.org/wiki/Documentation/Community/HowTo/ImportUsersInBulk does directory in /home/samba/profiles  :(

I would welcome script for delete many users (delete e-mails, home and profiles directory). These are common tasks more admins.

Otherwise I consider the system Zentyal as super.
Thank you for help.
Jan Rok


14
Installation and Upgrades / Re: Add many users
« on: October 16, 2012, 08:48:05 pm »
Hello,

please, how to modify this script http://trac.zentyal.org/wiki/Documentation/Community/HowTo/ImportUsersInBulk for add user to group?
Zentyal 3

Topic http://forum.zentyal.org/index.php/topic,4888.msg20153.html#msg20153 describe only old Zentyal.

Thanks. J.R.

15
Installation and Upgrades / Re: Samba - windows 7 and roaming profiles
« on: October 15, 2012, 03:21:41 pm »
No, unfortunately problem is not solved :(

In my new installation first user - USER1 logged into domain correctly, but next users (USER2, USER3, ...) not.
This users hat not home directory mapped and no roaming profile is created.

I was happy prematurely.

EDIT: Experimentally - after add new user I must reload Samba - then roaming profile is created

Pages: [1] 2