Recent Posts

Pages: 1 2 3 [4] 5 6 ... 10
31
Installation and Upgrades / Re: Impact of log4j zero day on Zentyal components
« Last post by turalyon on December 17, 2021, 11:46:18 am »
Hi,

Zentyal uses Perl not Java, so, all the components that Zentyal has developed are not affected to the log4j vulnerability.

Aparently, if the package 'apache-log4j2' wasn't installed by any dependency, it is nothing to worry about.

* https://ubuntu.com/security/notices/USN-5192-1

--
“This world is ours, and by the Holy Light we will keep it safe, now and forever".
32
Installation and Upgrades / Impact of log4j zero day on Zentyal components
« Last post by zendavidr on December 16, 2021, 11:54:39 am »
I'm sure many are aware of this issue first reported last week (https://thecyphere.com/blog/log4j-vulnerability/) and wonder if anyone has determined vulnerability of components in Zentyal versions and any patches needed.  I'm on Commercial 6.2
33
Directory and Authentication / Re: Enabling CIFS v1
« Last post by rubicon on December 15, 2021, 04:58:37 am »
mcedit /usr/share/zentyal/stubs/samba/smb.conf.mas   
[global]
client min protocol = NT1
server min protocol = NT1
34
Directory and Authentication / Re: Netlogon? Scripts
« Last post by turalyon on December 13, 2021, 11:37:27 am »
Hi,

Did you do any troubleshooting actions after you set the permissions? Below you have two common actions to debug issues with GPOs:

1. Generating an html report. The command must be executed in the client that has the issue:

Code: [Select]
## Detailed output
gpresult /H Desktop\GPO_results.html /F

2. Generate a detailed report through 'Group Policy Result' from 'Group Policy Management'. You need to use this option with an administrator user but setting the computer and the username that has issues.

Hope it helps.

--
“This world is ours, and by the Holy Light we will keep it safe, now and forever"
35
Directory and Authentication / Re: Netlogon? Scripts
« Last post by killmasta93 on December 09, 2021, 03:43:04 pm »
Thanks for the reply,
so i fixed the permission issue
currently logged in as admin in the windows machine but not getting the net logon im attaching pictures

https://imgur.com/rGULNnK.png
36
Directory and Authentication / Re: Netlogon? Scripts
« Last post by turalyon on December 09, 2021, 12:27:24 pm »
Hi,

According the configuration file '/etc/samba/smb.conf', the logon directory is located at '/var/lib/samba/sysvol/domain_name/scripts'. You could try to change temporarily the permissions or change the group owner to 'domain users'.

---
“This world is ours, and by the Holy Light we will keep it safe, now and forever".
37
Directory and Authentication / Re: Netlogon? Scripts
« Last post by killmasta93 on December 09, 2021, 05:05:43 am »
so it seems an issue with the netlogon it says that i do now have permission which is odd any ideas?
38
go with 6.2 zentyal i have it working with windows server 2012r2 and 2019
39
Directory and Authentication / Netlogon? Scripts
« Last post by killmasta93 on December 09, 2021, 01:10:15 am »
Hi
I was wondering if zentyal is compatible with netlogon script
Currently i have a windows server 2012r2 and were using netlogon which is a script, this is part of the script

Code: [Select]
@echo off

rem desconecte las unidades de red
net use f: /delete
net use g: /delete
net use h: /delete
net use i: /delete
net use j: /delete
net use k: /delete
net use l: /delete
net use m: /delete
net use n: /delete
net use o: /delete
net use p: /delete
net use q: /delete
net use r: /delete
net use s: /delete
net use t: /delete
net use u: /delete
net use v: /delete
net use x: /delete
net use y: /delete

if not exist g:\ net use G: "\\192.168.3.81\unidadg"

if "%1" == "administrador"         goto grupo_tecnologia


:grupo_tecnologia
net use f: "\\192.168.3.81\Manifiestos"
net use H: "\\192.168.3.81\TI"


:fin
cls
exit


when i try to access the zentyal server though the shares dont see the netlogon folder

Thank you
40
Spanish / Re: Zentyal 7 no carga el Dashboard después de actualizar.
« Last post by turalyon on December 07, 2021, 03:47:43 pm »
Hola Orelvigm,

Los usuarios para acceder al Webadmin son del propio sistema, y para ser más concretos, son los usuarios que pertencen al grupo 'sudo'. Lo que se me ocurre que puedes hacer es parar temporalmente el módulo de Webadmin. Después, asegúrate de que el uso de recursos del servidor es correcto. A continuación, vuelve a iniciar el módulo y trata de logearte una vez más. En caso de que incidencia persista, indícanos el uso de recursos del servidor en el momento del login (cpu y memoria) así como los últimos registros del log '/var/log/zentyal/zentyal.log'.

NOTA-1: Asegúrate que los registros del archivo de log mencionado no contienen información sensible antes de postearlos.
NOTA-2: El comando para parar e iniciar el módulo Webadmin es:

Code: [Select]
## Para iniciar:
sudo zs webadmin stop

## Para iniciar
sudo zs webadmin start

---
“This world is ours, and by the Holy Light we will keep it safe, now and forever".
Pages: 1 2 3 [4] 5 6 ... 10