Recent Posts

Pages: 1 2 [3] 4 5 ... 10
21
I think is because of this:

* https://wiki.samba.org/index.php/Joining_a_Windows_Server_2012_/_2012_R2_DC_to_a_Samba_AD

--

“This world is ours, and by the Holy Light we will keep it safe, now and forever"
22
Hi,

According to specs on the Samba Wiki, Samba 4.11 should be compatible with Active Directory 2012R2 by default: https://wiki.samba.org/index.php/Windows_2012_Server_compatibility#Joining_Samba_as_a_domain_member_to_a_Windows_domain

Quote
From Samba 4.11, our default schema is 2012 R2. Prior to Samba 4.11, our default schema was 2008 R2. For those running 2008 R2 schema and want to upgrade to 2012 R2 schema, you may run the 'samba-tool domain schemaupgrade' command.

However, if I try to join my AD domain, which is 2012R2, using Zentyal Developer 7.0, it shows an error that it's only compatible with AD 2008 or earlier.

What's the reason for this discrepancy?  Is there a way I can circumvent it?  AFAIK I cannot downgrade further than 2012R2 on my AD controllers.
23
Dutch / Vraag
« Last post by gabel on November 19, 2021, 02:49:51 pm »
Is er een gebruiker die Zentyal in gebruik heeft via een Ziggo kabelaansluiting, zou daar graag mee in contact komen
24
Installation and Upgrades / Re: Issue with zentyal
« Last post by futuraservice on November 15, 2021, 10:04:06 am »
I done to view the log files. Nothing interesting.
I thinks that problem is samba.

I run this code:

Code: [Select]
#!/bin/bash
sudo nmbd stop
sudo nmbd start
sudo systemctl mask smbd nmbd winbind
sudo systemctl disable smbd nmbd winbind

Now, if I restart the email module it works.

does anyone know this problem?
does anyone have any solutions to remove this problem automatically?
25
Dutch / Hulp bij keuze netwerk methode
« Last post by gabel on November 11, 2021, 11:32:48 am »
Hallo allemaal, ben een nieuwe gebruiker van Zentyal en worstel met het op de juiste wijze verbinden met mijn ISP (Ziggo)
De methode die ik vanuit Ziggo hanteer is die van DHCP met een gebruiker naam en geen wachtwoord.
Dacht dit via PPPoE op te lossen, maar daar wordt om een password gevraagd.

Graag advies hoe deze connectie tot stand te brengen.
26
Other modules / Re: Endless login popups from Proxy
« Last post by turalyon on November 11, 2021, 10:24:06 am »
You should report this bug and provide the solution and the details you can in Github.

* https://github.com/zentyal/zentyal/issues

--

“This world is ours, and by the Holy Light we will keep it safe, now and forever"
27
Other modules / Endless login popups from Proxy
« Last post by Ret on November 09, 2021, 10:49:01 pm »
I've been using Zentyal 2.2 for a long time  but now I'm preparing to migrate to 7.0
I've installed 7.0 but I'm experiencing problems with proxy module:

I need to use a filter profile that lets a group of users surf only to specific sites. So I add those domains in a list with their " allow" rules. I also enable the checkbox "Block not listed domains and URLs".
The problem is that all borwsers keep on asking for login credentials. (Same issue experienced by this users: https://forum.zentyal.org/index.php?topic=22446.0 )

I think I've found the solution.
 According to Squid Wiki: https://wiki.squid-cache.org/action/show/Features/Authentication?action=show&redirect=SquidFaq%2FProxyAuthentication
we could use the "all"  hack in squid.conf. That is, we should add "all" at the end of the deny ACL

excerpt from original  squid.conf
Code: [Select]
http_access allow  authorized grp~MYGROUP fltr2~df~dmn1
http_access deny  authorized grp~MYGROUP

fixed squid.conf
Code: [Select]
http_access allow  authorized grp~MYGROUP fltr2~df~dmn1
http_access deny  authorized grp~MYGROUP all

With this last line squid accepts login credentials from browsers and let users surf to the allowed domains and deny all others. There are no more endless login popups.

Developers: do you think you could add this fix (or a proper one) ?
Thank you!


28
Portuguese / Re: Não ingressa maquina windows no domínio zentyal Versão 7
« Last post by juliocp1976 on November 09, 2021, 07:19:11 pm »
Ja observou os logs.
O DNS esta corretro nessa maquina
29
Directory and Authentication / Re: Issue with Bind?
« Last post by killmasta93 on November 07, 2021, 06:54:11 pm »
Hi,

Did you check the configuration of the '/etc/resolv.conf'? Or perhaps is something about Bind cache.

Could you explain which actions you do when you said 'i create a dns host overide to resolve erp.mydomain.com to 192.168.0.160'?

--

“This world is ours, and by the Holy Light we will keep it safe, now and forever"

Thanks for the reply, the action i create was on pfsense created a DNS overide, because on zentyal the DNS forwarder is pointing to pfSense,
30
German / Re: LDAP Authentification
« Last post by PatricPigs on November 04, 2021, 02:37:42 pm »
hello everyone
Pages: 1 2 [3] 4 5 ... 10