Recent Posts

Pages: [1] 2 3 ... 10
Portuguese / Re: Erro Domain Controller - Samba - Zentyal 4
« Last post by aarcos on September 26, 2022, 05:16:31 pm »

I have same issue in my Zentyal 4.0 DC, today find this error!!!! when restart mailfilter after update!!!!!

Help me pls

Email and Groupware / Re: SOGo & Mac OS
« Last post by HaileeBlanchard on September 25, 2022, 02:24:15 pm »
The user should clean Safari browser history from unnecessary files and system garbage. The MacBook very often freezes because of the large amount of old data that has not been used for a long time. People still experience a freeze again and again despite macOS updates and fault rectification. You can also install CleanMyMac X. CleanMyMac X has the Optimization module that quickly identifies those hung apps and deals with them. Of course, there are different ways to get your MacBook running smoothly again. You can read an article about that.
Other modules / Re: Collabora
« Last post by dzidek23 on September 23, 2022, 11:05:01 am »
Hi Yuko,

You've asked this question before, look at the answer...,35464.0.html

Nextcloud comes with basic Collabora configuration. Search online for installation and use cases.
Directory and Authentication / Re: Users can't access shares.
« Last post by toomanylogins on September 23, 2022, 09:35:34 am »
Does the windows client have network discovery turned on ?
Directory and Authentication / Re: Users can't access shares.
« Last post by trashman on September 21, 2022, 01:12:08 pm »

Thanks for the reply :

So using the FQDN as suggested i tried accessing both the users own share as created by zentyal and shares created on both disks and get the same error.

The error message is : this share is not accessible, you may not have permission for this network resource - Element not found

Interestingly, there is a folder called 'sysvol' that is accessible.

I also tried creating shares on the main disk and get the same error.

So I think it's a permissions issue but not limted to the second disk.

Directory and Authentication / Re: Users can't access shares.
« Last post by turalyon on September 21, 2022, 11:19:40 am »

In the file browser, do you use the domain name or the FQDN? Below is an example:

Code: [Select]
## For personal folder

## For share folder

Also, try to create a new share folder but use the default location (Directory under Zentyal), then set 'write-read' permissions to the domain user. And check if it works. If it does, the issue is with the additional disk. Provide us with all the details you can so we can check them out. For instance:

* The content of '/etc/fstab' related to that disk.
* The permissions of the mount point
Code: [Select]
ls -ld /media/additional-disk/
ls -lR /media/additional-disk/
getfacl -R /media/additional-disk/
* Two images with the share configuration in Zentyal (configuration itself and the permissions)

“This world is ours, and by the Holy Light we will keep it safe, now and forever".
Directory and Authentication / Users can't access shares.
« Last post by trashman on September 20, 2022, 11:18:58 am »

I've installed Zentyal on real hardware as an A/D master and all went well.

The hardware has 2 disks, I set up the second disk to used as storage for shares only.

I created shares,users and groups through the web front end. ( home shares are on the main disk as I haven't found a way to set the second disk as the default yet )

After I set up both windows 10 (pro) and windows 11 (pro) client as per the instructions i can login as a user and see shares but can't access them - I assumed at first it was a permissions issue as I have shares set up on a different drive, but even after changing permissiosn on the directories I cannot access them.

It's the same for the user directories which Zentyal set up upon user creation.

Any pointers ?

Also can i change the default system path for creation of shares/directories ?

Any help appreciated.

Strange behavior. Perhaps the following command may help you.

NOTE: Read the command documentation before running it.

Code: [Select]
sudo samba-tool ntacl sysvolreset


“This world is ours, and by the Holy Light we will keep it safe, now and forever".
News and Announcements / Re: Zentyal 7.0 available!
« Last post by turalyon on September 12, 2022, 10:16:45 am »
i have tried this 7.0 version but not able to install completely.
there was issue with webadmin module saving. it was shucked there.
i have facing multiple time this issue please help me out.

There is an open issue on Github, below you have the link. Aparently, it happens when you install several modules during the initial configuration wizard. Try to install Zentyal again but this time, only install the firewall module in the initial configuration wizard.



“This world is ours, and by the Holy Light we will keep it safe, now and forever".
Good-day Folks,

I've been running Zentyal v7.0.5 on a small church network for a few months now without any issues, then all of a sudden this past weekend, I got an error while attempting to make an edit to a Group Policy Object via the RSAT Group Policy Management Console from a Windows 10 workstation.  The error message simply said "There is Not Enough Disk Space".

I am unable to create any new GPOs as well, but strangely I can delete them.  When I access the SYSVOL folder from Windows Explorer, I am unable to create any files in the folder (as a quick test, so I'm suspecting perhaps some permissions have changed but can't figure out where).

This is what I see in "/var/log/samba/samba.log" -

I see one other post on here with a similar issue - - but their solution doesn't seem to work for me.  Any help is very much appreciated, thank you.
Pages: [1] 2 3 ... 10