Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - b.deivid

Pages: 1 [2]
16
Guys, I must admit that I'm very disappointed with the openchange implementation !!
I'm using Zentyal since Ebox time.
I read everywhere stuff like this: drop-in replacement for Microsoft SBS... ,native MS Exchange replacement... but THIS IS JUST NOT TRUE !!
To many things do not work correctly, to many BUGS. I'm testing the latest versions since months to get this "native MS Exchange replacement" to work, and with each day there are some other unresolved or not noticed issues...
Whole project is very painful in  the last months and just not ready for any kind of MS Exchange replacement  !!!

17
Hi,

I managed to get an answer from server and list of all email users on Exchangedoing following:
sudo stop zentyal.zoc-migrate
and
sudo -H /usr/lib/zoctools/libexec/migrate -d 5 2>&1 > /tmp/migrate-debug.log

But when I try to import the users mailbox, while still in debug mode, it does nothing.

When I try to import the mailbox user in normal mode (not debug) then I recevie following error:
 
Error connecting to remote server. mkdir: Unknown error -1

My Zentyal is a VM on VMWare and Exchange server is standalone SBS 2003 (not VM).

Can You please advise ?

18
Hi,

I'm not able to import mailboxes from Windows 2003 SBS (Exchange) server.
I'm getting this error MAPI_E_LOGON_FAILED ?
Please advise ?

This is my debug log:
Using binding ncacn_ip_tcp:server.xxxx.site
Mapped to DCERPC endpoint 135
added interface lo ip=127.0.1.1 bcast=127.255.255.255 netmask=255.0.0.0
added interface eth0 ip=192.168.0.101 bcast=192.168.0.255 netmask=255.255.255.0
added interface lo ip=127.0.1.1 bcast=127.255.255.255 netmask=255.0.0.0
added interface eth0 ip=192.168.0.101 bcast=192.168.0.255 netmask=255.255.255.0
Mapped to DCERPC endpoint 1026
added interface lo ip=127.0.1.1 bcast=127.255.255.255 netmask=255.0.0.0
added interface eth0 ip=192.168.0.101 bcast=192.168.0.255 netmask=255.255.255.0
added interface lo ip=127.0.1.1 bcast=127.255.255.255 netmask=255.0.0.0
added interface eth0 ip=192.168.0.101 bcast=192.168.0.255 netmask=255.255.255.0
Starting GENSEC mechanism spnego
Starting GENSEC submechanism ntlmssp
Got challenge flags:
Got NTLMSSP neg_flags=0x62898205
  NTLMSSP_NEGOTIATE_UNICODE
  NTLMSSP_REQUEST_TARGET
  NTLMSSP_NEGOTIATE_NTLM
  NTLMSSP_NEGOTIATE_ALWAYS_SIGN
  NTLMSSP_NEGOTIATE_NTLM2
  NTLMSSP_NEGOTIATE_TARGET_INFO
  NTLMSSP_NEGOTIATE_VERSION
  NTLMSSP_NEGOTIATE_128
  NTLMSSP_NEGOTIATE_KEY_EXCH
NTLMSSP: Set final flags:
Got NTLMSSP neg_flags=0x60088205
  NTLMSSP_NEGOTIATE_UNICODE
  NTLMSSP_REQUEST_TARGET
  NTLMSSP_NEGOTIATE_NTLM
  NTLMSSP_NEGOTIATE_ALWAYS_SIGN
  NTLMSSP_NEGOTIATE_NTLM2
  NTLMSSP_NEGOTIATE_128
  NTLMSSP_NEGOTIATE_KEY_EXCH
[!] Error connecting to remote server. MapiLogonProvider: MAPI_E_LOGON_FAILED
  • response to command: '{ "code": 1, "error": "Error connecting to remote server. MapiLogonProvider: MAPI_E_LOGON_FAILED" }'
  • Sending response '{ "code": 1, "error": "Error connecting to remote server. MapiLogonProvider: MAPI_E_LOGON_FAILED" }'

19
Installation and Upgrades / Re: sogo-activesync package
« on: April 11, 2014, 09:46:43 am »
Hi,

I managed to get everything working on Ipod - emails, contacts, calendar using sogo-activesync.

Any special configuration you had make?

No, there is no special configuration.
Create an exchange account in IOS and when it says that the account could not be verified, just save the settings You have  made. After saving the account, modify it and in Advanced settings, disable SSL.
In all accounts settings check if PUSH is enabled.

20
Installation and Upgrades / Re: sogo-activesync package
« on: April 10, 2014, 10:56:05 am »
Hi,

I managed to get everything working on Ipod - emails, contacts, calendar using sogo-activesync.

21
Installation and Upgrades / Re: sogo-activesync package
« on: April 09, 2014, 06:58:30 pm »
Hi,

I have installed the pakage without any issues. It is activated in openschange.
I tried to connect from Ipod, and I'm getting the notification: Unable to verify account information !
If I save the settings in Ipod without, although it can not connect, and disable SSL in additional settings, Ipod connects and gets all emails.
Problem is, there is no calendar and no contacts synch?
Is there any way to set zentyal to work on other port than standard SSL 443, so activesynch can have the port for it self?

22
Installation and Upgrades / Re: sogo-activesync package
« on: April 02, 2014, 07:33:32 pm »
Yeah,

what about it ? Would like to test it and implement if possible !

23
Hi,

I have installed the latest Zentyal build with openchange and openchange webmail (sogo). Installation and setting things up, run quite smooth.
In SOGo webmail we noticed that the Calendar  the today,dayview and weekview are not displaying any data ???
Monthview displays everything correctly.

Please advise .

24
Installation and Upgrades / Outlook error 0x8004010F
« on: February 03, 2014, 03:45:44 pm »
Hi,

for the last 4 days I'm getting only into problems with Openchange and Outlook.
Sending and receiving email is functioning. Webmail and Outlook do synch with Excahange, but just Inbox and Sent is synch, and Calendar is not synch. Contacts are not synch to.

I'm getting the error:0x8004010F

Workingstation is added to domain.
Outlook version: Small Business 2003 Edition SP3
Zentyal: 3.3.4

25
Installation and Upgrades / Zentyal not aware of its backup
« on: September 19, 2013, 12:41:26 am »
Hi,

I get this at Zentyal server, but at the backup server there some files created ?
backup method is FTP.
destination is like this ipadress:21/backup/
The Backup server is Zentyal with FTP server service.
Both server resides in same Rack.
When i start the backup manually it is aware of the backup, but after some time, or when it is finished, i lways get the:Remote Backup Status : There are not backed up files yet
Full backup frequency is weekly and incremental is dailly.
Complete size of files to be backed-up is : 150 GB
What could be the reason.
I'm not shore if the backup is done correctly and if the backup process is completed ???

Please advise.


Pages: 1 [2]