Author Topic: apt-get abhängigkeiten reparieren?  (Read 4571 times)

Mofarocker33

  • Zen Apprentice
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
apt-get abhängigkeiten reparieren?
« on: February 03, 2012, 09:14:33 pm »
Hallo zusammen!
Ich habe da ein kleines Problem mit der Installation von Paketen:
Code: [Select]
root@horst:/dev# apt-get install -f
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Status-Informationen einlesen... Fertig
Abhängigkeiten werden korrigiert... Fertig
Die folgenden Pakete wurden automatisch installiert und werden nicht länger benötigt:
  libapparmor-perl
Verwenden Sie »apt-get autoremove«, um sie zu entfernen.
Die folgenden zusätzlichen Pakete werden installiert:
  ebox-objects libebox
Die folgenden NEUEN Pakete werden installiert:
  ebox-objects libebox
0 aktualisiert, 2 neu installiert, 0 zu entfernen und 21 nicht aktualisiert.
11 nicht vollständig installiert oder entfernt.
Es müssen noch 0B von 191kB an Archiven heruntergeladen werden.
Nach dieser Operation werden 2.028kB Plattenplatz zusätzlich benutzt.
Möchten Sie fortfahren [J/n]? j
(Lese Datenbank ... 66709 Dateien und Verzeichnisse sind derzeit installiert.)
Entpacke libebox (aus .../libebox_1.5-0ubuntu1_all.deb) ...
dpkg: Fehler beim Bearbeiten von /var/cache/apt/archives/libebox_1.5-0ubuntu1_all.deb (--unpack):
 Versuche, »/usr/share/perl5/EBox/CGI/Base.pm« zu überschreiben, welches auch in Paket zentyal-core 0:2.2.5 ist
Entpacke ebox-objects (aus .../ebox-objects_1.5-0ubuntu1_all.deb) ...
dpkg: Fehler beim Bearbeiten von /var/cache/apt/archives/ebox-objects_1.5-0ubuntu1_all.deb (--unpack):
 Versuche, »/usr/share/perl5/EBox/Objects/Model/ObjectTable.pm« zu überschreiben, welches auch in Paket zentyal-objects 0:2.2 ist
Fehler traten auf beim Bearbeiten von:
 /var/cache/apt/archives/libebox_1.5-0ubuntu1_all.deb
 /var/cache/apt/archives/ebox-objects_1.5-0ubuntu1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@horst:/dev#
Ich weiß gerade nicht wirklich weiter.
Ich bin kein Noob und kein meister, aber auch mit rumgoogeln finde ich keine Lösung für mein Problem.

Gruß
DeR Mofgerockte

Mittelerde

  • Zen Warrior
  • ***
  • Posts: 146
  • Karma: +8/-0
    • View Profile
Re: apt-get abhängigkeiten reparieren?
« Reply #1 on: February 04, 2012, 07:53:26 pm »
Tag,

sudo apt-get autoremove
sudo apt-get purge
sudo apt-get autoclean
sudo apt-get check
sudo apt-get update
sudo apt-get upgrade


hilft das vielleicht ?