Author Topic: pas d accès graphique au démarrage  (Read 3624 times)

legthi

  • Zen Warrior
  • ***
  • Posts: 137
  • Karma: +0/-0
    • View Profile
Re: pas d accès graphique au démarrage
« Reply #30 on: November 03, 2011, 04:26:06 pm »
voila ce qu il me répond

Fatal server error : server is already active for display 0
If this server is no longer running, remove /tmp/.X0-lock

ddxSigGiveup : closing log

je supprime .X0-lock et après un redémarrage je récupère un écran graphique mais au bout d un certain temps lorsque je passe d une machine à l autre ma console graphique n existe plus elle est en console texte

christian

  • Guest
Re: pas d accès graphique au démarrage
« Reply #31 on: November 03, 2011, 08:33:54 pm »
"ras le bol" de zentyal je perds mon interface graphique, en effet j utilise un switch qui me permet de passer d 'un serveur à l autre à partir d un seul écran mais l'affichage graphique de zentyal au bout d'un temps disparait je me retrouve en mode console

Voila l'information qui manquait pour comprendre un peu...
Si tu as un switch de mauvaise qualité, le serveur ne voit plus l'écran lorsque tu switch et il est assez probable que le serveur X se plante.
J'utilise également un switch mais je n'ai pas ce problème... également parce que, comme te le dit Marcus, il n'est pas souhaitable de faire tourner le serveur X sur ton serveur. Et donc je ne le fais pas  ;)  SSH et web browser depuis mon poste de travail  8)

legthi

  • Zen Warrior
  • ***
  • Posts: 137
  • Karma: +0/-0
    • View Profile
Re: pas d accès graphique au démarrage
« Reply #32 on: November 04, 2011, 04:22:57 am »
merci de vos réponses