Author Topic: Zentyal management web interface won't start after reboot  (Read 39621 times)

itamar

  • Zen Apprentice
  • *
  • Posts: 9
  • Karma: +2/-0
    • View Profile
Re: Zentyal management web interface won't start after reboot
« Reply #30 on: August 27, 2011, 09:19:54 pm »
Confirming too - fixed here.
Great work on handling it so fast.
« Last Edit: August 28, 2011, 07:37:01 am by itamar »

kaja

  • Zen Apprentice
  • *
  • Posts: 6
  • Karma: +1/-2
    • View Profile
Re: Zentyal management web interface won't start after reboot
« Reply #31 on: August 27, 2011, 11:59:35 pm »
no, the bug is still there. Installed all the modules. After reboot the startup takes a very long time.
« Last Edit: August 28, 2011, 12:08:38 am by kaja »

itamar

  • Zen Apprentice
  • *
  • Posts: 9
  • Karma: +2/-0
    • View Profile
Re: Zentyal management web interface won't start after reboot
« Reply #32 on: August 28, 2011, 07:36:01 am »
I don't think this bug is talking about long boot time.

kaja

  • Zen Apprentice
  • *
  • Posts: 6
  • Karma: +1/-2
    • View Profile
Re: Zentyal management web interface won't start after reboot
« Reply #33 on: August 28, 2011, 11:50:01 am »
It's not, but after update network interface either with static or dhcp won't start. Everytime I need to do networking restart and zentyal apache start. I'm using virtual box for testing.

itamar

  • Zen Apprentice
  • *
  • Posts: 9
  • Karma: +2/-0
    • View Profile
Re: Zentyal management web interface won't start after reboot
« Reply #34 on: August 28, 2011, 12:04:37 pm »
I suggest you open a new thread about it....

bubbl3

  • Zen Apprentice
  • *
  • Posts: 11
  • Karma: +0/-0
    • View Profile
Re: Zentyal management web interface won't start after reboot
« Reply #35 on: August 28, 2011, 05:25:27 pm »
fixed here too, it they fix the ppp not going up at startup 2.2 would be perfect for me :)

spiral

  • Zen Monk
  • **
  • Posts: 59
  • Karma: +2/-0
    • View Profile
Re: Zentyal management web interface won't start after reboot
« Reply #36 on: August 30, 2011, 07:25:10 pm »
The new fix, has failed once, and succeeded once.  One of my test VM's are fine, the other will not boot, just sits at the boot splash screen with the progress bar never ending.

J. A. Calvo

  • Zentyal Staff
  • Zen Hero
  • *****
  • Posts: 1986
  • Karma: +67/-3
    • View Profile
    • http://blogs.zentyal.org/jacalvo
Re: Zentyal management web interface won't start after reboot
« Reply #37 on: August 31, 2011, 12:39:16 am »
Sorry for posting here instead of a new thread, because as some of you said, this seems a different problem.

To the ones with a current boot fail: Could you try to disable the Mail module if you have it enabled and confirm us if that fixes the problem? If you don't have the Mail module installed, please tell us your list of enabled modules. Thanks! With your collaboration we'll fix this asap ;)
Zentyal Server Lead Developer

J. A. Calvo

  • Zentyal Staff
  • Zen Hero
  • *****
  • Posts: 1986
  • Karma: +67/-3
    • View Profile
    • http://blogs.zentyal.org/jacalvo
Re: Zentyal management web interface won't start after reboot
« Reply #38 on: September 01, 2011, 03:56:35 am »
Ok, we think this should be definitely fixed now, the ones experiencing the problem just need to upgrade to the new versions of the zentyal-core and zentyal-users packages.

Let us know if it finally works! Thanks!
Zentyal Server Lead Developer

Ret

  • Zen Apprentice
  • *
  • Posts: 27
  • Karma: +0/-0
    • View Profile
Re: Zentyal management web interface won't start after reboot
« Reply #39 on: September 01, 2011, 03:35:34 pm »
I think it's fixed now. Thanks!

kaja

  • Zen Apprentice
  • *
  • Posts: 6
  • Karma: +1/-2
    • View Profile
Re: Zentyal management web interface won't start after reboot
« Reply #40 on: September 04, 2011, 10:41:28 pm »
also works here

michman89

  • Zen Apprentice
  • *
  • Posts: 11
  • Karma: +0/-0
    • View Profile
Re: Zentyal management web interface won't start after reboot
« Reply #41 on: October 20, 2011, 02:50:49 pm »
Hi. I'm noviсe here and this command "/etc/init.d/zentyal apache start" not working!
I'v got this message  - "zentyal: command not found"
How I can restart apache for Zentyal dashboard access?
« Last Edit: October 20, 2011, 03:59:13 pm by michman89 »

Marcus

  • Forum Moderator
  • Zen Samurai
  • *****
  • Posts: 395
  • Karma: +12/-0
    • View Profile
    • Professional IT Service
Re: Zentyal management web interface won't start after reboot
« Reply #42 on: November 10, 2011, 04:44:48 pm »
Hello michman89,

Could you confirm that you are running Zentyal 2.0 or Zentyal 2.2 ?

Thanks,

Marcus

icemanzor

  • Zen Apprentice
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Zentyal management web interface won't start after reboot
« Reply #43 on: February 01, 2012, 07:18:31 pm »
Hello I have the same problem this fellow apparently michman89 when performing actulizacion lost Zentyal files and therefore does not start the admin panel to execute the command that tells me

-bash: /etc/init.d/zentyal: No such file or directory

and effectively in this route is not found that file or any similar

robb

  • Guest
Re: Zentyal management web interface won't start after reboot
« Reply #44 on: February 01, 2012, 07:58:37 pm »
Icemanzor: what version of Zentyal do you use?

If 2.0 then have a look in /etc/init.d/ebox