Author Topic: exécution du script de logon [RESOLU]  (Read 1975 times)

DWAM

  • Zen Warrior
  • ***
  • Posts: 113
  • Karma: +3/-0
    • View Profile
exécution du script de logon [RESOLU]
« on: August 13, 2011, 08:24:28 pm »
Bonjour

Je teste Zentyal comme PDC pour des clients XP. Le script de logon fonctionne apparemment uniquement pour les utilisateurs ayant les droits d'administration. Résultat, les partages ne sont pas déclarés lors de l'ouverture de session sur les postes clients (sauf pour les administrateurs).

Pour les comptes admin, tout fonctionne parfaitement.
Pour les utilisateurs, seul le Home monte (puisqu'il n'est pas géré par le script de logon).

J'ai essayé d'ajouter "guest ok = yes" dans la définition du partage netlogon dans le template smb.conf.mas (bien que cela soit soit a priori stupide, mais je l'ai lu sur le forum anglais). Sans résultat...

Avez-vous le même problème ? Une soluce ?

Merci d'avance...

PS : pour être précis :
- Zentyal 2.0.22 64 Bits
- clients XP SP3
- script de logon modifié zentyal-logon.bat.mas (le .bat généré est ok et dans "netlogon")
« Last Edit: August 27, 2011, 03:18:26 pm by DWAM »

DWAM

  • Zen Warrior
  • ***
  • Posts: 113
  • Karma: +3/-0
    • View Profile
Re: exécution du script de logon
« Reply #1 on: August 16, 2011, 11:57:18 am »
Un petit up...

Personne n'a ce problème ?
Ou personne n'utilise cette fonctionnalité de base ?

DWAM

  • Zen Warrior
  • ***
  • Posts: 113
  • Karma: +3/-0
    • View Profile
Re: exécution du script de logon [RESOLU]
« Reply #2 on: August 27, 2011, 03:18:04 pm »
Mon problème faisait suite à une réinstallation du module users-and-groups et de la config LDAP.  Après avoir effacé et recréé tous mes users, groups et les partages, le script de logon fonctionne correctement.