Author Topic: Problema con Ebox  (Read 4145 times)

s3rial_666

  • Zen Apprentice
  • *
  • Posts: 17
  • Karma: +0/-0
    • View Profile
Problema con Ebox
« on: September 17, 2008, 07:06:55 pm »
Antes que nada quiero agradecer cualquier ayuda que puedan darme para facilitarme el reestablecimiento del buen funcionamente que venia teniendo este servidor  ;)
Les paso a comentar: Tengo una red con mas de 30 maquinas y estan todas conectadas a 3 switch y a un Servidor con Debian 3.1 + Ebox 0.11. Este servidor se encarga de asignar Ip's a todas las maquinas y proveer internet ademas de varias otras cosas q no vienen al caso.
La cuestion comienza de la siguiente forma: Estaba todo funcionando EXCELENTE hasta que me puse a chequear q todo anduviera bien, por lo tanto ingrese al 192.168.1.1/ebox y coloque la contraseña (que siempre anduvo bien) y me responde que no se puede ingresar. Entonces probe varias veces con la contraseña y tampoco pude ingresar... entonces reseteo el Servidor (con el boton reset del CPU) y de ahi en mas no pude ingresar mas via web. Entonces saque el CPU y lo conecte a un monitor, al prender el CPU realiza todo booteo correctamente y paso a transcribir textualmente la pantalla donde queda detenido el sistema:

Debian PostgreSQL
Starting SASL Authentication Daemon: saslauthd
Starting OpenBSD Secure Shell server: sshd
tftpd-hpa disable in /etc/default/tftpd-hpa
Starting RAID monitor daemon: mdadm -FNET: Registered protocol family 10
lo: Disable Privacy Extensions

Starting deferred execution scheduler:atd.
Starting periodic command scheduler:cron

Debian GNU/Linux 3.1 srv01 tty1

srv01 login: Cannot write to '/var/lib/ebox/log/ebox.log': No space left on at devide /usr/share/per15/Log/Dispatch/File.pm line 124 (y que aca el cursor titilando)

Segun lo que puedo inferir del problema, parece q se hubiese quedado sin espacio en disco... pero es disco es gigante y ayer tenia el %90 vacio

Me gustaria si podrian indicarme como resolver este problema paso a paso... cualquier informacion adicional que necesiten me preguntan. Ah! me olvidaba... no tengo el user/pass root del Debian

Saludos!



jagudo

  • Zen Warrior
  • ***
  • Posts: 105
  • Karma: +0/-0
    • View Profile
Re: Problema con Ebox
« Reply #1 on: September 18, 2008, 06:54:29 am »
¿Tal vez un error de disco? Prueba a arrancar con un live cd y le haces un chequeo.

Javier Amor Garcia

  • Zentyal Staff
  • Zen Hero
  • *****
  • Posts: 1225
  • Karma: +12/-0
    • View Profile
Re: Problema con Ebox
« Reply #2 on: September 18, 2008, 10:28:01 am »
Hola,
 suponiendo que no exista error en disco alguno , puedes borrar el contenido de los ficheros de logs. Antes de hacerlo deberias mirar las ultimas lineas de cada uno por si hay alguna indicacion de error.
Una vez consultados puedes borrar el contenido asiL

echo ''" > /var/log/ebox/ebox.log
echo "" > /var/log/ebox/error.log


Espero que te sea de ayuda