Author Topic: (No Actualiza) Not update linux-image-4.4.0-135-generic_4.4.0-135.161  (Read 1626 times)

Analista de sistemas

  • Zen Apprentice
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Hi. comunity

I have a problem at update Linux-image.

this is show errors.

Se encontraron errores al procesar:
 /var/cache/apt/archives/linux-image-4.4.0-135-generic_4.4.0-135.161_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

-----------------------------------------------------------------------------------------------

Desempaquetando linux-image-4.4.0-135-generic (4.4.0-135.161) ...
dpkg: error al procesar el archivo /var/cache/apt/archives/linux-image-4.4.0-135-generic_4.4.0-135.161_amd64.deb (--unpack):
 no se pudieron copiar los datos extraídos de './boot/System.map-4.4.0-135-generic' a '/boot/System.map-4.4.0-135-generic.dpkg-new': fallo al escribir (No space left on device)
dpkg-deb: error: el subproceso copiado fue terminado por la señal (Broken pipe)
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 4.4.0-135-generic /boot/vmlinuz-4.4.0-135-generic
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 4.4.0-135-generic /boot/vmlinuz-4.4.0-135-generic
Se encontraron errores al procesar:
 /var/cache/apt/archives/linux-image-4.4.0-135-generic_4.4.0-135.161_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


How i can solved?