Author Topic: ebox installation problem  (Read 2355 times)

zyat01

  • Zen Apprentice
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
ebox installation problem
« on: July 30, 2008, 05:49:36 pm »
i just installed ebox w/o problems;

attempting to open the web interface results in firefox complaining about an invalid, self signed security certificate; after granting a security exception, i get  no URI /eBox on this server as a response;

woul;d be thankful if somebody could educate me as to whatś wrong .. ,

thanks, arno

sixstone

  • Zentyal Staff
  • Zen Hero
  • *****
  • Posts: 1417
  • Karma: +26/-0
    • View Profile
    • Sixstone's blog
Re: ebox installation problem
« Reply #1 on: July 31, 2008, 09:48:07 am »
If you have accepted the self-signed certificate given by apache server, then the login page should've appeared. Take into account that the URL to connect is:

https://<ipAddress>/ebox

Hope this helps you.
My secret is my silence...

dteomd

  • Zen Apprentice
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: ebox installation problem
« Reply #2 on: August 14, 2008, 11:46:18 am »
I also have the same problem.
Temporarily it is connected to a router so I don't have a static IP, so I used I used the format https://hostname/eBox but I got was the same message. And when I accepted the certificate and typed in the hostname/eBox I got a 404. I'm not sure if it was the LDAP configuration or where I made the wrong choices during installation. Please help, just new to eBox.

javi

  • Zen Hero
  • *****
  • Posts: 1042
  • Karma: +0/-0
    • View Profile
Re: ebox installation problem
« Reply #3 on: August 14, 2008, 05:35:05 pm »
It's a bug in eBox related to how we manage redirections. I'm working on a fix right now.

skipshearer

  • Zen Apprentice
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: ebox installation problem
« Reply #4 on: August 14, 2008, 09:26:55 pm »
I'm getting the same results logging in with firefox and IE. Any suggestions on how to get in or should I wait for the fix?

Thanx

skipshearer

  • Zen Apprentice
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: ebox installation problem
« Reply #5 on: August 14, 2008, 09:42:59 pm »
Just for snicks I tried logging onto "https://192.168.0.10/" without "ebox". I got in! Is this a valid means of accessing the web interface?

dteomd

  • Zen Apprentice
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: ebox installation problem
« Reply #6 on: August 20, 2008, 02:51:13 am »
If I hook up the server to a static IP will I be able to access the web interface, since I get a error 404 on a dynamic IP?

sixstone

  • Zentyal Staff
  • Zen Hero
  • *****
  • Posts: 1417
  • Karma: +26/-0
    • View Profile
    • Sixstone's blog
Re: ebox installation problem
« Reply #7 on: August 20, 2008, 09:54:25 am »
It does not matter if your eBox has either static or dynamic IP address.

Best regards,
My secret is my silence...