Author Topic: i cant login on Web Interface -  (Read 129 times)


  • Zen Apprentice
  • *
  • Posts: 12
  • Karma: +0/-0
    • View Profile
i cant login on Web Interface -
« on: November 16, 2023, 04:09:54 pm »
Hi everyone,

im trying to login in the web interface, but it keeps saying that the password is incorrect - yeap i check it many times - i can login with the password in the desktop, ssh and as sudo but i can login on the website.
according to the zentyal.log

2023/11/16 15:55:14 DEBUG> Authen::Simple::PAM::check - Failed to authenticate user 'hereMyUsername' using service 'zentyal'. Reason: 'Authentication failure'
2023/11/16 15:55:14 WARN> EBox::Middleware::Auth::_login - Failed login from:

Can somebody give a hint? i tried already to make a new user, and give it the rights like the original ZentyalAdmin but still no success..



  • Zen Warrior
  • ***
  • Posts: 193
  • Karma: +15/-0
    • View Profile
Re: i cant login on Web Interface -
« Reply #1 on: November 20, 2023, 10:49:41 am »
That is weird. Did you try to set (temporarily) a simple password without any special characters to the local administrator like zentyal2023?

Also, did you check the configuration file /etc/passwd ? Did you restart the webadmin module?

Code: [Select]

sudo zs webadmin restart

sudo zs webadmin status

Finally, you might try again to create another local administrator as follows and login to the Zentyal GUI:

Code: [Select]

sudo useradd -m -d /home/zenadmin -G sudo -s /bin/bash zenadmin

sudo passwd zenadmin

“This world is ours, and by the Holy Light we will keep it safe, now and forever".