Author Topic: zentyal-ips : Depends: suricata but it is not installable  (Read 963 times)

Barrydocks

  • Zen Warrior
  • ***
  • Posts: 145
  • Karma: +4/-0
    • View Profile
zentyal-ips : Depends: suricata but it is not installable
« on: April 10, 2023, 12:48:20 pm »
How do I install IPS on Zentyal 7.0?

turalyon

  • Zen Warrior
  • ***
  • Posts: 197
  • Karma: +15/-0
    • View Profile
Re: zentyal-ips : Depends: suricata but it is not installable
« Reply #1 on: April 11, 2023, 10:05:35 am »
You need to add the Suricata repository so you can install it. Below are the commands:

Code: [Select]
echo "deb http://ppa.launchpad.net/oisf/suricata-stable/ubuntu $(lsb_release -sc) main" | sudo tee -a /etc/apt/sources.list
sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys D7F87B2966EB736F
sudo apt update

After that, you should be able to install the module from Zentyal GUI.

--

“This world is ours, and by the Holy Light we will keep it safe, now and forever".