Author Topic: OU "groups" not show in RSAT  (Read 123 times)

victorsts

  • Zen Apprentice
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
OU "groups" not show in RSAT
« on: October 21, 2021, 05:32:36 pm »
Hello,

I have a Zentyal 7.0 instance with Samba AD. It is working correctly as far as I know. There is an OU called "Groups", which seems to be created by default. I have created a few groups there and have used them in the fileserver to assign permissions to folders without issues.

Now I wanted to move those groups to another OU using RSAT in a Windows hosts, but RSAT does now show that "Groups" OU.

I know I can use samba-tool to move the groups to another OU, but why that "Groups" is not shown in RSAT?  Other OUs are shown correctly.

Thanks in advance.


turalyon

  • Zen Apprentice
  • *
  • Posts: 42
  • Karma: +11/-0
    • View Profile
Re: OU "groups" not show in RSAT
« Reply #1 on: October 25, 2021, 10:40:44 am »
Hello,

"Groups" and "Users" are containers and not OUs, that why you can see them as the other OUs in RSAT.

--

“This world is ours, and by the Holy Light we will keep it safe, now and forever".

victorsts

  • Zen Apprentice
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: OU "groups" not show in RSAT
« Reply #2 on: October 25, 2021, 10:50:01 am »
Not sure if I understand you correctly.

You are right, "Users" and "Groups" are containers. But I can only see "Users" container, but not "Groups" container using RSAT. I'm I supposed to be able of seeing them both?