Author Topic: Solved: [ WebGUI] Users vanished, Groups still existent  (Read 707 times)

BerT666

  • Zen Warrior
  • ***
  • Posts: 230
  • Karma: +17/-0
    • View Profile
Solved: [ WebGUI] Users vanished, Groups still existent
« on: March 26, 2020, 05:53:06 pm »
Hi,

I just realised, that all useraccounts are vanished when viewing them via WebGUI ( Users and Computers).
They are still existing when accessing via dsa.msc, but I do not see any option there to change (e.g.) mailbox settings.

Does anyone have a clue where to look?

Regards
Thomas
« Last Edit: August 19, 2020, 10:40:53 am by BerT666 »

krypt1c

  • Zen Apprentice
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: [ WebGUI] Users vanished, Groups still existent
« Reply #1 on: July 22, 2020, 12:19:07 am »
Same problem here.

doncamilo

  • Zen Samurai
  • ****
  • Posts: 478
  • Karma: +165/-1
    • View Profile
Re: [ WebGUI] Users vanished, Groups still existent
« Reply #2 on: July 29, 2020, 12:35:29 pm »
 :)

What's your Zentyal version? Did you upgrade your Zentyal before this error was detected? Did you check your samba database? Did you query for the users directly with ldbsearch?

Code: [Select]
sudo -su
samba-tool dbcheck --cross-ncs --fix --yes
ldbsearch -H /var/lib/samba/private/sam.ldb '(&(objectClass=person)(objectClass=user)(!(isCriticalSystemObject=TRUE)))'

Cheers!
- Do my pigeons bother you passing over your land?
- They block the sun!

G. Guareschi., Don Camillo.,

BerT666

  • Zen Warrior
  • ***
  • Posts: 230
  • Karma: +17/-0
    • View Profile
Re: [ WebGUI] Users vanished, Groups still existent
« Reply #3 on: August 19, 2020, 10:40:15 am »
I re-checked it and found out, that the Layout of the Page has changed...

Maybe I was "only blind" when I started this Topic...

Best Thomas