Author Topic: error en update  (Read 208 times)

havacuban

  • Zen Apprentice
  • *
  • Posts: 42
  • Karma: +1/-0
    • View Profile
error en update
« on: December 12, 2019, 07:25:58 pm »
hola comunidad

Estoy teniendo este error a partir de hoy en mis server 6.1


root@zentyalvmb:/home/administrador# apt update
Des:1 http://packages.zentyal.org/zentyal 6.1 InRelease [7449 B]               
Des:2 http://packages.zentyal.org/zentyal 6.1/main i386 Packages [5207 B]             
Err:2 http://packages.zentyal.org/zentyal 6.1/main i386 Packages                 
  File has unexpected size (5193 != 5207). Mirror sync in progress? [IP: 3.121.107.3 80]
  Hashes of expected file:
   - Filesize:5207 [weak]
   - SHA256:bedeb164b7c4d04e35802b0b6e9965e876a5f1721a39bb2de73d0e4eccc533d6
   - SHA1:23082496c9a26eb0d8b555089c46aaa52c61faf8 [weak]
   - MD5Sum:6959f008ab19ef6abaf44863b13696b0 [weak]
  Release file created at: Thu, 12 Dec 2019 12:07:14 +0000
Des:3 http://security.ubuntu.com/ubuntu bionic-security InRelease [88,7 kB]     
Obj:4 http://cu.archive.ubuntu.com/ubuntu bionic InRelease                                                   
Des:5 http://packages.zentyal.org/zentyal 6.1/main amd64 Packages [5207 B]                                                     
Err:5 http://packages.zentyal.org/zentyal 6.1/main amd64 Packages                                               
 
Des:6 http://cu.archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]             
Des:7 http://cu.archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]
Des:8 http://cu.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages [816 kB]
Des:9 http://cu.archive.ubuntu.com/ubuntu bionic-updates/main i386 Packages [625 kB]
Des:10 http://cu.archive.ubuntu.com/ubuntu bionic-updates/main Translation-en [288 kB]
Des:11 http://cu.archive.ubuntu.com/ubuntu bionic-updates/universe i386 Packages [997 kB]
Des:12 http://cu.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 Packages [1033 kB]
Des:13 http://cu.archive.ubuntu.com/ubuntu bionic-updates/universe Translation-en [319 kB]
Descargados 4337 kB en 6s (786 kB/s)   
Leyendo lista de paquetes... Hecho
E: Fallo al obtener http://packages.zentyal.org/zentyal/dists/6.1/main/binary-i386/Packages.gz  File has unexpected size (5193 != 5207). Mirror sync in progress? [IP: 3.121.107.3 80]
   Hashes of expected file:
    - Filesize:5207 [weak]
    - SHA256:bedeb164b7c4d04e35802b0b6e9965e876a5f1721a39bb2de73d0e4eccc533d6
    - SHA1:23082496c9a26eb0d8b555089c46aaa52c61faf8 [weak]
    - MD5Sum:6959f008ab19ef6abaf44863b13696b0 [weak]
   Release file created at: Thu, 12 Dec 2019 12:07:14 +0000
E: Fallo al obtener http://packages.zentyal.org/zentyal/dists/6.1/main/binary-amd64/Packages.gz 
E: No se han podido descargar algunos archivos de índice, se han omitido, o se han utilizado unos antiguos en su lugar.

Alguien tiene el mismo problema , alguna solución
saludos


doncamilo

  • Zen Samurai
  • ****
  • Posts: 331
  • Karma: +68/-1
    • View Profile
Re: error en update
« Reply #1 on: December 13, 2019, 02:43:04 pm »
 :)

Tiene toda la pinta de ser algún problema con los repositorios de Zentyal. Hay que esperar a que arreglen el problema.

Salud!
"That place... is strong with the
dark side of the Force.  A domain
of evil it is.  In you must go."

Yoda.

doncamilo

  • Zen Samurai
  • ****
  • Posts: 331
  • Karma: +68/-1
    • View Profile
Re: error en update
« Reply #2 on: December 13, 2019, 03:05:05 pm »
 :)

He hecho unas cuantas pruebas y el problema parece estar solucionado.

Salud!
"That place... is strong with the
dark side of the Force.  A domain
of evil it is.  In you must go."

Yoda.

havacuban

  • Zen Apprentice
  • *
  • Posts: 42
  • Karma: +1/-0
    • View Profile
Re: error en update
« Reply #3 on: December 13, 2019, 07:11:24 pm »
hola
Gracias doncamilo por reponder ,mantengo el mismo problema, no se que comando poner para arreglar , pero ya limpie cache del apt y sigue igual.

saludos

havacuban

  • Zen Apprentice
  • *
  • Posts: 42
  • Karma: +1/-0
    • View Profile
Re: error en update
« Reply #4 on: December 13, 2019, 07:51:08 pm »
hola
resuelto mi problema , use esta vía

baje el paquete de aquí http://packages.zentyal.org/zentyal/dists/6.1/main/binary-i386/Packages.gz y renombre a
packages.zentyal.org_zentyal_dists_6.1_main_binary-i386_Packages.gz
lo moví por el que estaba con problemas /var/lib/apt/lists/partial/packages.zentyal.org_zentyal_dists_6.1_main_binary-i386_Packages.gz.FAILED
apt update
y no dio error y actualizo correctamente
saludos