Author Topic: Thunderbird can't connect to Zentyal 6.0, Login failed  (Read 3242 times)

WD

  • Zen Apprentice
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Thunderbird can't connect to Zentyal 6.0, Login failed
« on: March 20, 2019, 03:40:48 pm »
Hi everybody,
i'm trying to connect Thunderbird (60.5.3) to Zentyal 6.0. I always get the message "Login failed". The Login via SOGo works.
Do I have to do some settings to get this solved?

Anybody an idea?

Kind Regards

WD

  • Zen Apprentice
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Re: Thunderbird can't connect to Zentyal 6.0, Login failed
« Reply #1 on: March 23, 2019, 01:05:28 pm »
Nobody an idea???

I tried it with evolution as well, no success either, complaints about username and password.

Ok, let's try it from a different point.

For everybody out there using thunderbird, is it possible for you to connect thunderbird to zentyal 6 ???

I would appreciate any reply!

BerT666

  • Zen Warrior
  • ***
  • Posts: 215
  • Karma: +6/-0
    • View Profile
Re: Thunderbird can't connect to Zentyal 6.0, Login failed
« Reply #2 on: March 26, 2019, 12:27:24 pm »
Hi,

in my Network I have several PCs configured with Thunderbird...

What did you use as auth options? (plain Kerberos,...)?
I think the issue is in this options...
As I do not have access atm, I can only try to look after this in the evening :-(

Regards

Thomas

WD

  • Zen Apprentice
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Re: Thunderbird can't connect to Zentyal 6.0, Login failed
« Reply #3 on: March 31, 2019, 02:22:47 pm »
Hi,

at the end I tried all available auth options available in Thunderbird.

Thunderbird recognizes STARTTLS & Kerberos /GSSAPI when I use the auto detect function of thunderbird during the creation process of the mailbox.

Regards
Pete

BerT666

  • Zen Warrior
  • ***
  • Posts: 215
  • Karma: +6/-0
    • View Profile
Re: Thunderbird can't connect to Zentyal 6.0, Login failed
« Reply #4 on: April 02, 2019, 12:07:19 pm »
If I remember right, the combination was StartTLS , "with password" (and secure port)
The Autodetect also does not work in my net, but adding it semi-manual helps ;-)

doncamilo

  • Zen Warrior
  • ***
  • Posts: 130
  • Karma: +22/-0
    • View Profile
Re: Thunderbird can't connect to Zentyal 6.0, Login failed
« Reply #5 on: May 24, 2019, 11:59:54 pm »
Yes. I remember that the automatic configuration fails  >:( . Could be this post useful yet?

https://wiki.zentyal.org/wiki/Thunderbird_Sync