Author Topic: [SOLVED] import/export bug during upgrade from 4 to 6  (Read 316 times)

desperados

  • Zen Monk
  • **
  • Posts: 57
  • Karma: +2/-0
    • View Profile
[SOLVED] import/export bug during upgrade from 4 to 6
« on: February 23, 2019, 02:35:54 pm »
after last update of zentyal 6, bind doesnt start with this error:

Quote
dlz_dlopen: /usr/lib/x86_64-linux-gnu/samba/bind9/dlz_bind9_9.so: incorrect driver API version 2, requires 3

EDIT: i've imported backup from 4.2 to 6, and in named.conf.local there was dlz_bind9_9, I changed with dlz_bind9_11 and restarted bind
« Last Edit: April 14, 2019, 02:02:03 pm by desperados »

desperados

  • Zen Monk
  • **
  • Posts: 57
  • Karma: +2/-0
    • View Profile
Re: [SOLVED] bug?
« Reply #1 on: April 14, 2019, 01:56:36 pm »
another issue: krb5.conf and krb5.keytab are not imported, I've to manually edit / create them