Author Topic: Zentyal VPN Site to Site  (Read 372 times)

Thanatoz

  • Zen Apprentice
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Zentyal VPN Site to Site
« on: January 17, 2019, 02:16:46 am »
Buenas tardes,

Estimados estoy intentando montar un par de Site to Site
Uno de Azure a mi red local
Y otro de AWS a mi red local

Resulta que en el servidor de AWS configuro el servicio de Zentyal como servidor, cada uno en UDP a un puerto diferente que el 1194, con el NAT activo, el site to site y su respectiva clave con la red de la VPN 192.168.160.0/24, en las redes anunciadas tengo el objeto con la IP 10.0.0.0/16
Descargo el bundle para luego crear el cliente en el servidor de mi red local, el cual se crea sin error alguno y en las redes anunciadas tiene la IP 10.0.0.0/16.

Al habilitar el cliente y el servidor ellos se conectan correctamente, o eso me parece, por que en el dash de zentyal del quien recibe la conexión aparece el cliente conectado, y en el cliente aparce Que el servicio está habilitado, que el demonio se está ejecutando, el blanco de la conexión correcto y la dirección de la interfaz 192.168.160.2/24

Sin embargo, cuando intento hacer ping entre mis redes nada funciona

Tengo el mismo escenario en Azure, pero con la IP de la interfaz de la VPN 172.25.0.0/24

¿Alguien sabe a que se debe esto?
¿Tengo que hacer algo mas con las redes anunciadas?

Thanatoz

  • Zen Apprentice
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Zentyal VPN Site to Site
« Reply #1 on: January 18, 2019, 01:17:46 am »
Que mal ver como este foro ya prácticamente no tiene movimiento, no hay gente que apoye o ayude con las dudas