Author Topic: open change disable enable error  (Read 1728 times)


  • Zen Apprentice
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
open change disable enable error
« on: February 15, 2016, 03:48:10 am »

I'm new with zential ,
I tried to connect my phone with the latest zentyal server development edition.
webmail worked fine (did port forward the 443 port to zentyal)
I couldn't connect to my mailbox. the device running android 5.1 lolipop.

I tried to install the sogo-activesync package (apply changes and a restart.)
tried to unconfigure organization (apply changes and a restart..)
tried to mark the active sync checkbox.(apply changes and a restart.)

now when i try to configure organization this error come up:

Some modules reported error when saving changes . More information on the logs in /var/log/zentyal/

Error provisioning: root command openchange_provision --firstorg='Domain' --standalone failed. Error output: Traceback (most recent call last): File "/usr/sbin/openchange_provision", line 115, in ignore_already_exists=opts.ignore_already_exists) File "/usr/lib/python2.7/dist-packages/openchange/", line 1062, in provision ignore_already_exists=ignore_already_exists) File "/usr/lib/python2.7/dist-packages/openchange/", line 470, in install_schemas ignore_already_exists=ignore_already_exists) File "/usr/lib/python2.7/dist-packages/openchange/", line 251, in provision_schema ldif_apply_method(el, ['relax:0']) File "/usr/lib/python2.7/dist-packages/samba/", line 225, in add_ldif self.add(msg, controls) _ldb.LdbError: (68, 'Entry CN=ms-Exch-Access-Control-Map,CN=Schema,CN=Configuration,DC=Domain,DC=com already exists') Command output: NOTE: This operation can take several minutes
  • Step 1: Register Exchange OIDs
  • Step 2: Add Exchange attributes to Samba schema Error: "(68, 'Entry CN=ms-Exch-Access-Control-Map,CN=Schema,CN=Configuration,DC=Domain,DC=com already exists')" when adding element: # # ms-Exch-Access-Control-Map # Contains the mapping for the access controls. # dn: CN=ms-Exch-Access-Control-Map,CN=Schema,CN=Configuration,DC=Domain,DC=com objectClass: top objectClass: attributeSchema cn: ms-Exch-Access-Control-Map distinguishedName: CN=ms-Exch-Access-Control-Map,CN=Schema,CN=Configuration,DC=Domain,DC=com attributeID: 1.2.840.113556.1.4.7000.102.64 attributeSyntax: isSingleValued: TRUE showInAdvancedViewOnly: TRUE adminDisplayName: ms-Exch-Access-Control-Map adminDescription: ms-Exch-Access-Control-Map oMSyntax: 64 searchFlags: 0 lDAPDisplayName: msExchAccessControlMap name: ms-Exch-Access-Control-Map #schemaIDGUID: 8ff54464-b093-11d2-aa06-00c04f8eedd8 isMemberOfPartialAttributeSet: FALSE objectCategory: CN=Attribute-Schema,CN=Schema,CN=Configuration,DC=Domain,DC=com [!] error while provisioning the Exchange schema classes (68): Entry CN=ms-Exch-Access-Control-Map,CN=Schema,CN=Configuration,DC=Domain,DC=com already exists . Exit value: 1

my educated guess would be that i restarted the server before the unconfigure script finished the job..

what is zentyal latest lts?,
should i scrap the server and istall it?
please assist,

the forum runns beautifully!! and super fast!


  • Zen Apprentice
  • *
  • Posts: 19
  • Karma: +2/-0
    • View Profile
Re: open change disable enable error [DUPLICATE]
« Reply #1 on: June 05, 2016, 03:02:48 pm »


  • Zen Apprentice
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Re: open change disable enable error
« Reply #2 on: December 06, 2018, 07:30:19 pm »
Oh what a great fix. Thanks a lot.