Author Topic: [Solved]Domain Problem Zentyal 6  (Read 155 times)

trapper-keeper

  • Zen Apprentice
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
[Solved]Domain Problem Zentyal 6
« on: November 19, 2018, 07:57:31 am »
Hello,

sorry for my english.
I installed Zentyal 6 in different locations and i got always the same error when i try to join win7 to the domain.
RPC Server is unavailable

Someone an idea?

Michael
« Last Edit: November 21, 2018, 07:40:15 am by trapper-keeper »

J. A. Calvo

  • Zentyal Staff
  • Zen Hero
  • *****
  • Posts: 1985
  • Karma: +66/-2
    • View Profile
    • http://blogs.zentyal.org/jacalvo
Re: Domain Problem Zentyal 6
« Reply #1 on: November 19, 2018, 12:05:46 pm »
Please check if upgrading to zentyal-samba 6.0.1 fixes the issue, thanks!

PS: after upgrading, you may need to restart also the firewall module with the following command:

Code: [Select]
sudo zs firewall restart
« Last Edit: November 19, 2018, 01:16:10 pm by J. A. Calvo »
Zentyal Server Lead Developer

Neustradamus

  • Zen Monk
  • **
  • Posts: 63
  • Karma: +0/-2
    • View Profile
Re: Domain Problem Zentyal 6
« Reply #2 on: November 19, 2018, 05:30:14 pm »
Have you look for the 901 port?
https://github.com/zentyal/zentyal/issues/1837

There is a declaration in this conf file (ligne 435):
https://github.com/zentyal/zentyal/blob/master/main/squid/stubs/squid.conf.mas

trapper-keeper

  • Zen Apprentice
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Domain Problem Zentyal 6
« Reply #3 on: November 20, 2018, 10:23:11 am »
Hi,

Zentyal-samba upgrade and restart solves the problem, thanks for your help.

 

mailcat