Author Topic: Mobiles are not working on Wi-Fi  (Read 638 times)

krroks

  • Zen Apprentice
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
Mobiles are not working on Wi-Fi
« on: March 26, 2018, 09:21:28 pm »
We installed Zentyal 5.0 few months ago... in general all is working except for the mobile phones.
We have an AP connected through the Zentyal where we are connecting mobiles and laptops.
Laptops are working nice... but the smartphones are failing.

The WiFi link is not disconnected, but within seconds of connecting... Telegram does not work, the websites are not loading... if we disconnect from the WiFi and we reconnect... all is working few seconds and the same problems again. It happens with both iOS and Android phones.... Windows, Linux and Macs goes well.
Thinking that the Linksys WAP 54g was already crashing, we switched to another modern access point, but the same thing.

We've already been pissed off, we've looked at the Firewall, which doesn't have any outgoing rules set up... and for some reason... connections are discarded.

eth0 WAN
eth1 LAN
eth2 WiFi AP (DHCP given by Zentyal)

Any idea?

      
DateInbound InterfaceOurbound InterfaceSource_______DestinationProtocolSource PortDestination portDecision
2018-03-22 23:03:23eth2eth010.10.13.6523.37.xxx.xxxTCP6534280DISCARD
2018-03-22 23:03:23eth2eth010.10.13.6593.184.xxx.xxxTCP6534380DISCARD
2018-03-22 20:19:23eth2eth010.10.13.652.17.xxx.xxxTCP65054443DISCARD
2018-03-22 20:19:23eth2eth010.10.13.652.17.xxx.xxxTCP65054443DISCARD
2018-03-22 20:19:23eth2eth010.10.13.652.17.xxx.xxxTCP65053443DISCARD
2018-03-22 20:19:23eth2eth010.10.13.652.17.xxx.xxxTCP65053443DISCARD
2018-03-22 19:49:40eth2eth010.10.13.5747.88.xxx.xxxTCP5715980DISCARD
2018-03-22 19:49:40eth2eth010.10.13.5747.88.xxx.xxxTCP5715280DISCARD
2018-03-22 19:49:26eth2eth010.10.13.5747.88.xxx.xxxTCP5715280DISCARD
2018-03-22 19:49:25eth2eth010.10.13.5747.88.xxx.xxxTCP5715980DISCARD
2018-03-22 19:49:21eth2eth010.10.13.57158.85.xxx.xxxTCP559195222DISCARD
2018-03-22 19:49:19eth2eth010.10.13.5747.88.xxx.xxxTCP5715280DISCARD
2018-03-22 19:49:18eth2eth010.10.13.5747.88.xxx.xxxTCP5715980DISCARD
2018-03-22 19:49:16eth2eth010.10.13.57169.63.xxx.xxxTCP60410443DISCARD
2018-03-22 19:49:15eth2eth010.10.13.5747.88.xxx.xxxTCP5715280DISCARD

jesterx777

  • Zen Apprentice
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Mobiles are not working on Wi-Fi
« Reply #1 on: November 01, 2018, 04:21:18 pm »
We installed Zentyal 5.0 few months ago... in general all is working except for the mobile phones.
We have an AP connected through the Zentyal where we are connecting mobiles and laptops.
Laptops are working nice... but the smartphones are failing.

The WiFi link is not disconnected, but within seconds of connecting... Telegram does not work, the websites are not loading... if we disconnect from the WiFi and we reconnect... all is working few seconds and the same problems again. It happens with both iOS and Android phones.... Windows, Linux and Macs goes well.
Thinking that the Linksys WAP 54g was already crashing, we switched to another modern access point, but the same thing.

We've already been pissed off, we've looked at the Firewall, which doesn't have any outgoing rules set up... and for some reason... connections are discarded.

eth0 WAN
eth1 LAN
eth2 WiFi AP (DHCP given by Zentyal)

Any idea?

      
DateInbound InterfaceOurbound InterfaceSource_______DestinationProtocolSource PortDestination portDecision
2018-03-22 23:03:23eth2eth010.10.13.6523.37.xxx.xxxTCP6534280DISCARD
2018-03-22 23:03:23eth2eth010.10.13.6593.184.xxx.xxxTCP6534380DISCARD
2018-03-22 20:19:23eth2eth010.10.13.652.17.xxx.xxxTCP65054443DISCARD
2018-03-22 20:19:23eth2eth010.10.13.652.17.xxx.xxxTCP65054443DISCARD
2018-03-22 20:19:23eth2eth010.10.13.652.17.xxx.xxxTCP65053443DISCARD
2018-03-22 20:19:23eth2eth010.10.13.652.17.xxx.xxxTCP65053443DISCARD
2018-03-22 19:49:40eth2eth010.10.13.5747.88.xxx.xxxTCP5715980DISCARD
2018-03-22 19:49:40eth2eth010.10.13.5747.88.xxx.xxxTCP5715280DISCARD
2018-03-22 19:49:26eth2eth010.10.13.5747.88.xxx.xxxTCP5715280DISCARD
2018-03-22 19:49:25eth2eth010.10.13.5747.88.xxx.xxxTCP5715980DISCARD
2018-03-22 19:49:21eth2eth010.10.13.57158.85.xxx.xxxTCP559195222DISCARD
2018-03-22 19:49:19eth2eth010.10.13.5747.88.xxx.xxxTCP5715280DISCARD
2018-03-22 19:49:18eth2eth010.10.13.5747.88.xxx.xxxTCP5715980DISCARD
2018-03-22 19:49:16eth2eth010.10.13.57169.63.xxx.xxxTCP60410443DISCARD
2018-03-22 19:49:15eth2eth010.10.13.5747.88.xxx.xxxTCP5715280DISCARD

Hello!
I have a similar problem. Did you find a solution?

krroks

  • Zen Apprentice
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
Re: Mobiles are not working on Wi-Fi
« Reply #2 on: December 29, 2018, 04:20:20 am »
Nope. We are using Wi-Fi point access without Zentyal  :o