Author Topic: Zentyal 6.0 available!  (Read 6170 times)

mrpsycho

  • Zen Apprentice
  • *
  • Posts: 46
  • Karma: +2/-1
    • View Profile
Re: Zentyal 6.0 available!
« Reply #15 on: December 08, 2018, 09:15:52 pm »
It is possible to update SMF for block spams etc?

nobody cares, this project is not serious. )

J. A. Calvo

  • Zentyal Staff
  • Zen Hero
  • *****
  • Posts: 1986
  • Karma: +67/-3
    • View Profile
    • http://blogs.zentyal.org/jacalvo
Re: Zentyal 6.0 available!
« Reply #16 on: December 11, 2018, 12:12:48 pm »
The upgrade of the Forum to a newer version is on our ToDo list. Spam is a problem, but the reported Spam posts and users are deleted as soon as they are reported - Thanks for this. If you have any suggestions for good plugins to avoid Spam, these are welcome.
Zentyal Server Lead Developer

Maekar

  • Zen Apprentice
  • *
  • Posts: 40
  • Karma: +0/-0
    • View Profile
Re: Zentyal 6.0 available!
« Reply #17 on: December 21, 2018, 01:16:27 pm »
Hi, where is the data backup module? It appears in 6.0 Documentation but I can't see it in Zentyal: https://doc.zentyal.org/en/backup.html

Is an only-commercial feature now?
Hello?

mrpsycho

  • Zen Apprentice
  • *
  • Posts: 46
  • Karma: +2/-1
    • View Profile
Re: Zentyal 6.0 available!
« Reply #18 on: January 02, 2019, 11:09:26 pm »
The upgrade of the Forum to a newer version is on our ToDo list. Spam is a problem, but the reported Spam posts and users are deleted as soon as they are reported - Thanks for this. If you have any suggestions for good plugins to avoid Spam, these are welcome.

as mentioned before - update forum engine to 2.0.15

desperados

  • Zen Monk
  • **
  • Posts: 60
  • Karma: +2/-0
    • View Profile
Re: Zentyal 6.0 available!
« Reply #19 on: February 07, 2019, 02:07:54 pm »
can i update from 4.2 to 5.0 and then to 6.0 ?

doncamilo

  • Zen Warrior
  • ***
  • Posts: 206
  • Karma: +41/-0
    • View Profile
Re: Zentyal 6.0 available!
« Reply #20 on: May 21, 2019, 11:25:40 am »
can i update from 4.2 to 5.0 and then to 6.0 ?

Yes, but be cautious and check the Zentyal 5.0 changelog (for instance openChange have been abandonned in favor of SOGo)
In my case I did some trials by cloning my server config on a virtualbox machine before to do the real upgrade to Zentyal 6.0.

Security is priceless!