Author Topic: Number of logged in users not displayed on dashboard  (Read 177 times)

kornesque

  • Zen Apprentice
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Number of logged in users not displayed on dashboard
« on: October 25, 2018, 08:01:22 pm »
Self-explanatory. I seem to have domain users logged in as I get the user share automounted but the dashboard doesn't indicate anybody is logged in. I get no error about roaming profile issues at login but at logout Win10 does say the profile was not completely synchronized. Any ideas? Thanks.

ovecka

  • Zen Apprentice
  • *
  • Posts: 10
  • Karma: +1/-0
    • View Profile
Re: Number of logged in users not displayed on dashboard
« Reply #1 on: October 28, 2018, 08:47:54 am »
The dashboard doesn't report AD users logged in. Only the system users. Maybe making the AD users system users in Users and Computers/LDAP settings would help but I have never tested it myself so take it just as an idea.
Your other problem could be an issue with /home/samba/profiles folder permissions. Did you  change the default ones?

scottdr

  • Zen Apprentice
  • *
  • Posts: 9
  • Karma: +0/-0
  • Running Zentyal community editions 5.1.1 and 4.2.1
    • View Profile
Re: Number of logged in users not displayed on dashboard
« Reply #2 on: November 01, 2018, 01:29:28 am »
I can confirm that the Dashboard only shows users logged into the system either on the console or via a SSH connection. I can't throw any light on the roaming profiles issue.

 

mailcat