Author Topic: Error de envio de correo a un dominio especifico (Helo command)  (Read 219 times)

andy910304

  • Zen Apprentice
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Error de envio de correo a un dominio especifico (Helo command)
« on: September 27, 2018, 07:13:27 pm »
Hola, tengo el siguiente problema con el envio de correo a un dominio especifico (nauta.cu), me devuelve los siguientes status, con la recepcion de correos al servidor no hay problemas, solo con el envio a este dominio. A otros dominios si he enviado los correos y han llegado (gmail, yandex.com, geia.cu, ecme.co.cu)

1-host mail2.etecsa.net[181.255.231.40] said: 450 4.7.1 : Helo command rejected: Host not found (in reply to RCPT TO command)

2-connect to mail2.etecsa.net[181.255.231.40]:25: No route to host

3-Host or domain name not found. Name service error for name=nauta.cu type=MX: Host not found, try again



spartano

  • Zen Apprentice
  • *
  • Posts: 6
  • Karma: +1/-0
    • View Profile
Re: Error de envio de correo a un dominio especifico (Helo command)
« Reply #1 on: October 04, 2018, 06:15:58 pm »
Buenas tardes usded debe configurar su parametro helo en su postfix de la siguiente forma

por ssh primero debe saber que nombre esta asociado a su ip (reverse dns)

Por ejemplo es una consulta aleatoria poniendo una ip para consultar

 host 88.120.11.1
1.11.120.88.in-addr.arpa domain name pointer lla33-1-88-120-11-1.fbx.proxad.net.

Como puede ver .. la respuesta es lla33-1-88-120-11-1.fbx.proxad.net
Este registro inverso es el que debe usar usted para tener su helo correcto en su postfix

myhostname = lla33-1-88-120-11-1.fbx.proxad.net

El requerir o no la etiqueta helo tambien se resuleve en postfix
smtpd_helo_required = yes

Por esa razon usted envia a muchos proveedores y a otros no ... depende de como este configurado..

Espero haberle ayudado a entender un poco mas su MTA

S2



andy910304

  • Zen Apprentice
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Error de envio de correo a un dominio especifico (Helo command)
« Reply #2 on: October 05, 2018, 03:04:10 pm »
Hola spartano, ya pude resolver el problema con el servidor de correo. El problema era el siguiente, mi proveedor de internet tiene en su registro mx el nombre asociado a mi servidor de correo en este caso dos.proyecme.com.cu y yo cambiando de windows server a zentyal cambie el nombre a zentyalmail.proyecme.com.cu. De esto me di cuenta al hacer un Diag MX a mi dominio y me devolvio el nombre mx. Con solo cambiar el nombre del hostname zentyalmail a dos he resuelto el problema del correo. De todas formas muchas gracias por la ayuda prestada. Un saludo desde Cuba.

 

mailcat