Author Topic: ubuntu 18.04 x64, установка zential 5.1, ошибка зависимостей iproute  (Read 1084 times)

vfp7

  • Zen Apprentice
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
При попытке установки  zential 5.1 в ubuntu 18.04 (x64) ругается на пакет iproute
/ В системе по умолчанию установлен и присутствует iproute2 /

$ sudo apt install zentyal-core
Чтение списков пакетов… Готово
Построение дерева зависимостей
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 zentyal-core : Зависит: iproute но он не может быть установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.


Sand_man

  • Zen Samurai
  • ****
  • Posts: 275
  • Karma: +21/-0
    • View Profile
5.1 вроде как для 16.04 заточен. На 18.04 у них след. версия будет, шестая. Если будет. Что-то активность разрабов я не вижу. Может ошибаюсь, конечно. Но меня терзают смутные сомнения...